LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 01-27-2010, 08:34 AM   #1
jagordon
LQ Newbie
 
Registered: Jan 2010
Posts: 2

Rep: Reputation: 0
Missing libSDL-1.2.so.0 installing virtualbox on redhat 5.3


I tried installing virtualbox on a redhat 5.3 (32 bit) on an intel box. It cannot find prereq libSDL-1.2.so.0 while trying to install the rpm with yum. I have looked for someplace to download the prereq and cannot find it. Does anyone know where I can find the prereq? Thanks in advance.
 
Old 01-27-2010, 09:58 AM   #2
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,653

Rep: Reputation: 536Reputation: 536Reputation: 536Reputation: 536Reputation: 536Reputation: 536
Install the SDL package. On my 5.3 system its full name is SDL-1.2.10-8.el5.i386.
 
Old 01-27-2010, 10:29 AM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 14,286

Rep: Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664Reputation: 2664
# yum provides */libSDL-1.2.so.0

.. will show the package providing 'libSDL-1.2.so.0'


Or use : # yum search SDL

The install : # yum install SDL
.....
 
Old 01-27-2010, 10:36 AM   #4
jagordon
LQ Newbie
 
Registered: Jan 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Thank you. Found the RPM after a time on the install disk. It looks like the product installed OK. Now on to testing. Thanks again.
 
  


Reply

Tags
redhat, virtualbox


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: Dependancy is not satisfiable: libsdl-image1.2 - Installing Dr Nick Linux - Games 7 04-24-2013 07:13 AM
failure installing libSDL landroni Mandriva 3 05-03-2005 01:51 PM
libsdl vs libsdl-devel Micro420 Linux - Software 3 01-13-2005 12:19 PM
Installing ZSNES and a libSDL problem.! HELP! toolfan Linux - Software 2 05-24-2004 06:03 AM
missing package after installing Redhat Linux Advance Server 2.1 ashley75 Linux - General 4 09-12-2003 09:34 AM


All times are GMT -5. The time now is 03:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration