Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 11-23-2009, 03:56 PM   #1
Registered: Mar 2005
Location: North Carolina, USA
Distribution: Ubuntu
Posts: 279

Rep: Reputation: 31
Question Mismatch between OS version and Flash Plugin version? Too many Flash Plugins?

I am running ubuntu 9.04 jaunty and installed Adobe Flash Plugin jaunty, since it was available. Can I reasonably assume that that is the why the player works sometimes but mostly not?
The Firefox Flash Player is v. 9.0.999. I have to disable this temporarily in order to display financial graphs on equities in Google.
Do I need to have shockwave installed on my hard drive in addition to having it part of Firefox?
Old 11-23-2009, 05:27 PM   #2
LQ Guru
Registered: May 2005
Location: Atlanta Georgia USA
Distribution: Redhat (RHEL), CentOS, Fedora, Debian, FreeBSD, HP-UX, Solaris, SCO
Posts: 6,274
Blog Entries: 10

Rep: Reputation: 847Reputation: 847Reputation: 847Reputation: 847Reputation: 847Reputation: 847Reputation: 847
You may have more than one flash plugin without realizing it in your Firefox. I recently had that on my CentOS 5 after installing the new one.

In Firefox URL bar type "about:plugins" and hit return to see what you have.
My Firefox about:plugins indicated I had both a 7.x and 10.x flash-plugin.
In the flash-plugin directory I found a home directory cleanup tool and ran same with --delete option.
After that I restarted Firefox and ran about:plugins which then indicated I only had the 10.x version.
Doing that solved issues for me.
Old 11-23-2009, 07:37 PM   #3
Registered: Mar 2005
Location: North Carolina, USA
Distribution: Ubuntu
Posts: 279

Original Poster
Rep: Reputation: 31
I just went into FF, and found this in "the installed plugins".

application/x-shockwave-flash Adobe Flash movie swf Yes
application/futuresplash FutureSplash movie spl Yes
Default Plugin

Though on two lines, I'm assuming this is one plugin, since each of the plugins are one-to-a-box.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ABI version mismatch with server version rjpilla Ubuntu 1 10-03-2006 11:03 PM
help, gcc version and kernel version mismatch akanitkar Linux - Newbie 1 05-06-2006 08:02 AM
how to let solaris10 play flash?about flash plugins!!! leafleaves Solaris / OpenSolaris 18 06-23-2005 07:19 AM
Kernel version Source Version mismatch after recompile chuckleberry Linux - Software 1 06-20-2005 07:37 PM
Need older version of Flash (5,6 or MX, NOT MX 2004) to get flash with WINE working. brynjarh Linux - Software 0 06-12-2004 09:41 PM

All times are GMT -5. The time now is 09:43 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration