LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Minicom /dev/ttyS0 locked (http://www.linuxquestions.org/questions/linux-software-2/minicom-dev-ttys0-locked-128269/)

zmaint 12-22-2003 11:39 PM

Minicom /dev/ttyS0 locked
 
I configured Minicom so I could use my serial port to interface with my Catalyst switch, but keep getting at /dev/ttyS0 locked error when I try to run it. I checked the /var/lock folder and see no locks for Com1. I had no trouble with Mandrake 9.1 this is Mandrake 9.2. I have also tried to change it back to S1, save, and change back to S0 with no luck. That usually worked on older RedHat versions but not the case now. I really need to get to my switch. Studying for the CCNA and have 2 switches and 3 routers to practice configuring...

jalal 12-23-2003 03:25 AM

I am not sure about mandrake, but on other distros you get a file ( e.g. /etc/serial.conf ) where you can uncomment ttyS0 and get minicom running.

zmaint 12-23-2003 11:05 AM

If there is a serial.conf file I can't find it. Any other ideas?

Edward78 12-23-2003 12:31 PM

Just type serial.conf in the find files tool.

zmaint 12-23-2003 04:03 PM

I did. Came up empty. Maybe thats the problem?


All times are GMT -5. The time now is 03:00 AM.