LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-13-2004, 03:47 PM   #1
Newb001
LQ Newbie
 
Registered: Jun 2004
Distribution: Phlak
Posts: 20

Rep: Reputation: 0
Middle button in Firefox acts weird


Currently it takes me to random sites. It'll take me to the same site every time for a given page, but it's not a page that's linked to from the given page.
Last page (forum view) took me to howstuffworks.com. Seems completely random. It's taking me to some weird sites I've never seen before...

Last edited by Newb001; 06-13-2004 at 03:48 PM.
 
Old 06-13-2004, 03:51 PM   #2
Newb001
LQ Newbie
 
Registered: Jun 2004
Distribution: Phlak
Posts: 20

Original Poster
Rep: Reputation: 0
OK, if I highlight some text it seems to do a Google "I'm feeling lucky" on that text, but when nothing is copied it still takes me to weird sites, and was doing so before I copied text. Just takes me weird places depending on what page I'm on it seems.
 
Old 06-14-2004, 11:09 AM   #3
mikshaw
LQ Addict
 
Registered: Dec 2003
Location: Maine, USA
Distribution: Slackware/SuSE/DSL
Posts: 1,320

Rep: Reputation: 45
Whoa...that's a cool feature. Didn't know about that one. Anyway, I tested it a bit and it seems like it'll take you to whatever is currently stored in the clipboard (is that a proper *nix term?)....so maybe you had copied or highlighted some text prior to clicking, and you ended up with a search for whatever is in memory.
 
Old 06-14-2004, 11:47 PM   #4
Newb001
LQ Newbie
 
Registered: Jun 2004
Distribution: Phlak
Posts: 20

Original Poster
Rep: Reputation: 0
That's what I thought, but it seemed to change at random without me selecting any text.
Anyway, doesn't do it now. I installed some extensions and now my mouse button works properly (makes the circle with the arrows appear for scrolling).
I think it was Tabbrowser Extensions that did it. Or maby the All-in-one mouse gestures. That would make more sense.
 
Old 06-15-2004, 12:17 AM   #5
imonfya
Member
 
Registered: Jun 2004
Location: Virginia, USA
Distribution: Ubuntu 10
Posts: 47

Rep: Reputation: 15
same thing happens to me, and it sucks cuz i'm used to use it to scroll in windows - i really hat e it when i accidently click it when I'm reading something LOL
 
Old 06-15-2004, 08:40 PM   #6
Newb001
LQ Newbie
 
Registered: Jun 2004
Distribution: Phlak
Posts: 20

Original Poster
Rep: Reputation: 0
Try installing the All-in-one mouse gestures extension.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
middle button Starch Linux - Newbie 5 06-29-2005 09:39 PM
middle button doesn't work laurentwahl Linux - Hardware 8 06-01-2005 03:35 PM
middle mouse button FLOODS Linux - Hardware 5 07-18-2004 05:54 AM
esd acts weird when not running xmms etc. as root intense Linux - General 1 03-24-2004 06:30 PM
middle mouse button is paste.. but what if i dont have a mid mouse button? kublador Linux - Newbie 4 09-02-2003 08:59 AM


All times are GMT -5. The time now is 03:02 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration