LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 02-28-2002, 09:11 PM   #1
mguzman
LQ Newbie
 
Registered: Feb 2002
Posts: 12

Rep: Reputation: 0
Microsoft Intell Mouse USB Please Help


I'm new to Suse 7.3 and Linux in general, I have Suse 7.3 and when I installed it my web wheel mouse worked fine, then I went to change my configurations using SAX@ and everything else works, but my web wheel doesn't work , I have tried everything on the sax2 configurations under mouse but nothing works, Can someone help me? thank you very much......
 
Old 02-28-2002, 09:45 PM   #2
Syncrm
Member
 
Registered: Aug 2001
Location: Lansing, Michigan
Distribution: slackware8+
Posts: 472

Rep: Reputation: 30
is the problem just in netscape? if so then there's something specific you have to do to correct the problem... i'm not sure what it is, exactly. just search the forum for netscape and scroll, perhaps.

if the wheel doesn't work in everything, then make sure that you're using the correct protocol in your /etc/X11/XF86Config file (intellimice use IMPS/2 rather than PS/2).

hope this helps.
 
Old 02-28-2002, 09:52 PM   #3
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
in sax2 on the mouse config page, is the protocol set to imps/2 and z-axis mapping set to 4 5?
 
Old 03-01-2002, 04:52 PM   #4
mguzman
LQ Newbie
 
Registered: Feb 2002
Posts: 12

Original Poster
Rep: Reputation: 0
THANK YOU VERY MUCH

THANK YOU VERY MUCH RSHAW AND SYNCRM, I TRIED WHAT RSHAW TOLD ME AND IT WORKS FINE NOW.

tHANK YOU VERY MUCH FOR YOUR HELP AND TIME..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft USB Mouse problem stwr667 Linux - Hardware 2 08-21-2005 10:33 PM
Microsoft Blue USB Mouse Not Working in 2.6.9 sovietpower Slackware 4 11-07-2004 09:32 PM
microsoft usb mouse EasyC Linux - Hardware 0 12-09-2003 11:18 AM
Microsoft Intelli Mouse PS/2 - USB nodumping14 Linux - Hardware 10 12-01-2003 10:10 PM
Optical USB mouse (microsoft) dj_relentless Linux - General 13 01-07-2002 12:31 PM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration