LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-01-2004, 03:38 AM   #1
Johng
Member
 
Registered: Feb 2002
Location: NZ
Distribution: Mageia
Posts: 282

Rep: Reputation: 30
mencoder lives


I have installed the LiVES video editing software using these RPM files (and any other dependancies asked for):

lives-0.8.5-1mdk.i586.rpm
ffmpeg-0.4.8-7mdk.i586.rpm
mencoder-0.91-7mdk.i586.rpm
transcode-0.6.12-4plf.i586.rpm

When LiVES starts, it displays this message:

"LiVES was unable to find any encoder plugins.
Please check that you have them installed correctly in
/usr/share/lives/plugins/encoders/
You will not be able to 'Save' without them."

When I accept this message, LiVES is ready for use, and displays the following:

"Starting...
mplayer...detected...mencoder...detected...mogrify...detected...convert...detected...composite...det ected...sox...detected
xmms...detected...cdda2wav...detected...ffmpeg...detected.

Temp directory is /home/win98D/video/livestmp/
Welcome to LiVES version 0.8.5.

Ready for processing."

When I look in /usr/share/lives/plugins/encoders I find: encodedv, ffmpeg, memcoder, and transcode

If I start LiVES as SU (testing for permissions problems), I get the same error.

I have searched for clues for a fix, but have not found any yet.

Can someone tell me how make the plugins function?
 
Old 05-05-2004, 04:57 AM   #2
Johng
Member
 
Registered: Feb 2002
Location: NZ
Distribution: Mageia
Posts: 282

Original Poster
Rep: Reputation: 30
I have found the answer to my problem.

The files in my plugins directory had the right names (don't know how they got there), but were not the correct ones. I found a tarball with plugins, and when these were extracted into the plugins directory, all worked as it should.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing lives Ian D Linux - Software 6 09-20-2005 11:37 AM
LiVES on FC4 worldgnat Linux - Software 1 06-22-2005 10:55 PM
The BSoD lives Zuggy General 16 01-12-2005 08:24 PM
Linksys WUSB-11 ver 2.6 lives again! oudent Linux - Wireless Networking 0 05-30-2004 12:27 PM
How to start lives?(mandrake9.1) akihandyman Linux - Newbie 2 02-10-2004 02:37 AM


All times are GMT -5. The time now is 10:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration