LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-25-2009, 07:02 AM   #1
raducu1605
LQ Newbie
 
Registered: Feb 2009
Posts: 5

Rep: Reputation: 0
MC start slow


I have a Fedora 9 distro and for some days, suddenly the MC starts very slow , something like 7 - 8 sec delay.

Any ideas ?
 
Old 08-26-2009, 12:37 AM   #2
GrapefruiTgirl
Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550
Any chance you recently upgraded to a very recent version of MC, or has your /etc/hosts file changed or been removed?

I experienced a similar thing on a recent installation of Slackware -current, and it was suggested to me that MC may be trying to resolve the machine hostname/IP incase it is going to be used to browse files on a network.

I'm not sure if that is correct, but I put my machine name into my hosts file, along with its IP address, and around the same time, the problem stopped. Now MC starts fast like it always did.

Best of luck,
Sasha
 
Old 08-26-2009, 02:48 AM   #3
raducu1605
LQ Newbie
 
Registered: Feb 2009
Posts: 5

Original Poster
Rep: Reputation: 0
haven't modified or upgraded anything, that's the odd thing.
checked the hosts files and I have 127.0.0.1 so should work
 
Old 08-26-2009, 08:14 AM   #4
GrapefruiTgirl
Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550
In addition to the loopback address, what I meant was: put your machine's name in there too, along with its IP address. for example, my machine might be called "darkstar" so my hosts file contains:

Code:
127.0.0.1     localhost
192.168.0.10  darkstar
Sasha
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio slow to start raysr Suse/Novell 1 05-04-2009 12:11 PM
why is X slow to start? dcdbutler Arch 6 04-21-2005 09:17 AM
fc2-gnome : Applications dont start / very slow to start nox104 Linux - Software 0 08-18-2004 08:53 PM
System uncleanly shut down, ran e2fsck, very slow start & slow desktop brakthepoet Linux - Newbie 1 07-02-2004 01:55 PM
Sendmail is so slow to start! echid Linux - Software 3 05-03-2002 04:58 PM


All times are GMT -5. The time now is 12:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration