LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-13-2002, 05:31 AM   #1
beyond_2000
Member
 
Registered: Oct 2002
Location: Guangdong,Chinese
Distribution: Redhat AS 3.0 + FC1
Posts: 72

Rep: Reputation: 15
Maya runing faild!


I installed Maya v4.5 Linux without any error message prompt, but when I run the maya4.5 scrip file, a error message "maya not found" prompt ! what does it matter?
Redhat 7.2 or higher needed was told in its readme file.My system is SuSE 8.0 , I also test it on SuSE 8.1 but also faild. Does it mean that I must install it on Redhat rather than the others?

thanks advance!
 
Old 10-13-2002, 12:26 PM   #2
marsonist
Member
 
Registered: Sep 2002
Location: Stuttgart, Germany
Distribution: SuSE 9.1 Pro
Posts: 171

Rep: Reputation: 30
I'm not familiar with Maya, but all to familiar with that error. What type of script is Maya? (sh, perl, etc) and how are you trying to run it?
 
Old 10-13-2002, 12:42 PM   #3
beyond_2000
Member
 
Registered: Oct 2002
Location: Guangdong,Chinese
Distribution: Redhat AS 3.0 + FC1
Posts: 72

Original Poster
Rep: Reputation: 15
I don't know which script it is, I think it must be perl, or the file will like this: maya45.sh, am I right? I just click it and an error message appear: maya not foung! I comment some sentence ,add export LAN=zh_CN.GB2312 ,export LC_ALL=zh_CN.GB2312,but still doesn't work.
can you point out the problem?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kmod: faild to exec longnam Slackware 1 04-03-2005 04:50 PM
AD lookup by OpenLdap faild. shoaib Programming 1 09-14-2004 10:46 AM
pureftpd authentication faild problem agentqx2 Linux - Software 0 08-04-2004 03:09 AM
Faild in compiling kernel! beyond_2000 *BSD 2 06-09-2003 11:22 AM
Problems runing Maya on SUSE 8.1 CRego3D Linux - Software 4 03-18-2003 06:11 AM


All times are GMT -5. The time now is 12:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration