LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-14-2003, 07:59 PM   #1
MaT3D
LQ Newbie
 
Registered: Feb 2003
Posts: 4

Rep: Reputation: 0
maya 5 0n suse 8.1


i`ve seen many guy`s having the same problem with me,when running maya 5,you get the signal 6 error.i have set the bit depth at 24 but maya 5 doesn`t seem to run.(no prob with 4.5)i am just wondering if my graphics card is the problem(because i`ve got no 3d support).i`ve got a geforce fx and with many problems i finally got it working by editing the xf86config to the driver section(changed it to nvidia.when running sax2 i don't have any geforce fx listed).so i suppose its the 3d support!!!has anybody installed a geforce fx with 3d support?or do you know what to do to fix this signal 6 error.

thx
 
Old 07-14-2003, 08:29 PM   #2
contrasutra
LQ Guru
 
Registered: Mar 2003
Location: New Jersey
Distribution: Arch Linux
Posts: 1,445

Rep: Reputation: 46
well, to get 3D support, just install the official drivers from nvidia.com

Run "glxgears" and if you get a good number, you got 3D. Or of course, just load up a 3d game.
 
Old 07-14-2003, 08:34 PM   #3
MaT3D
LQ Newbie
 
Registered: Feb 2003
Posts: 4

Original Poster
Rep: Reputation: 0
i got the latest drivers from nvidia(the suse 8.1 specific)but they don`t have any geforce fx card.thats why i changed the driver section of xf86config to nvidia manually.do i have to upgrade to xfree 4.3 from 4.2 to have fx listed in sax2?
 
Old 07-15-2003, 07:33 PM   #4
MaT3D
LQ Newbie
 
Registered: Feb 2003
Posts: 4

Original Poster
Rep: Reputation: 0
at least has anybody managed to install properly a geforce fx card in any linux distribution,or suse 8.1 in particular?
PLEASE HELP!!!
(that sounds like milla jovovich in 5th element!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya 5.0 + SuSE 8.2 SOLVED !!! coderx Linux - Software 3 04-05-2004 12:13 PM
Maya Segmentation Fault on SuSE 8.2 Genjix Linux - Software 1 01-26-2004 03:37 PM
SuSE 8.2 and Maya 5.0 coderx Linux - Software 2 10-23-2003 04:25 PM
Anybody running Maya 5.0 on Suse 8.2 ? CRego3D Linux - Software 2 06-03-2003 12:03 PM
Problems runing Maya on SUSE 8.1 CRego3D Linux - Software 4 03-18-2003 06:11 AM


All times are GMT -5. The time now is 04:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration