LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-09-2003, 09:51 AM   #1
f0rmula
Member
 
Registered: Dec 2003
Posts: 72

Rep: Reputation: 15
Mandrake and Gaim..


Microsoft has changed its msn protocol so the standard version of gaim doesnt work any more

I've been trying to get new newer version up and running with very little sucess.. Its a fresh install of mandrade 9.2, and i set up urpmi via that nanardon html page (which i cant post the url to due to forum rules).. it seems to be the norm (no?)..

Code:
[root@hansenj software]# urpmi gaim
unable to take medium "Updates for Mandrake Linux 9.2 (ftp1u)" into account as no list file [/var/lib/urpmi/list.Updates for Mandrake Linux 9.2 (ftp1u)] exists
medium "contrib" uses an invalid list file:
  mirror is probably not up-to-date, trying to use alternate method
Everything already installed
dont really quite what this is implying, but basically its not working .. using rpmdrake it none of these servers seem to have any listing for gaim (other than some odd lib-gaim file) so i downloaded the mandrake 9.2 rpm file frm their sourceforge site..

after getting this file i tried to rpm it as follows..

Code:
[root@hansenj software]# rpm -Uivh gaim-0.74-1mdk9.2.i586.rpm
Preparing...                ########################################### [100%]
        file /usr/lib/libgaim-remote.so.0.0.0 from install of gaim-0.74-1mdk9.2 conflicts with file from package libgaim-remote0-0.68-1mdk
but now it says that this new version conflicts???

gah.. anyone know where im going wrong

cheers for any replies..

james
 
Old 12-09-2003, 12:06 PM   #2
shanenin
Member
 
Registered: Aug 2003
Location: Rochester, MN, U.S.A
Distribution: Gentoo
Posts: 987

Rep: Reputation: 30
Quote:
root@hansenj software]# rpm -Uivh gaim-0.74-1mdk9.2.i586.rpm
why do you have both a U and i ? if you are updating an rpm you just use U like this
rpm -Uvh gaim-0.74-1mdk9.2.i586.rpm

that might be what is causing your problem.
 
Old 12-09-2003, 12:18 PM   #3
f0rmula
Member
 
Registered: Dec 2003
Posts: 72

Original Poster
Rep: Reputation: 15
gah.. had a chap sitting next to me telling me to do it..

that'll teach me..

anyway.. at the mo i'm using ayttm which seems to be working fine for a while, then just locking up....



anyone else experiance this?

james
 
Old 12-09-2003, 12:28 PM   #4
shanenin
Member
 
Registered: Aug 2003
Location: Rochester, MN, U.S.A
Distribution: Gentoo
Posts: 987

Rep: Reputation: 30
Quote:
at the mo i'm using ayttm which seems to be working fine for a while, then just locking up....
gaim works very smoothly, it is polished. Definatily do not give up on installing it
 
Old 12-09-2003, 12:58 PM   #5
f0rmula
Member
 
Registered: Dec 2003
Posts: 72

Original Poster
Rep: Reputation: 15
nope.. that didnt work either...

however, i removed both the libgaim and rpm package with rpm -e, then tried again...

Code:
[root@hansenj software]# rpm -Uvh gaim-0.74-1mdk9.2.i586.rpm
Preparing...                ########################################### [100%]
   1:gaim                   ########################################### [100%]
[root@hansenj software]#
blinding..

worked like a charm.. thanks a lot for the help though..

any ideas why it didnt want to upgrade the packages?

james
 
Old 12-20-2003, 02:24 PM   #6
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Rep: Reputation: 31
Thumbs down

Mine won't work. Got the same error and tried the same command but still get the conflict error. Inistalled .68 and deleted gaim .68 lib folder but no go.
 
Old 12-20-2003, 03:16 PM   #7
rudiz
LQ Newbie
 
Registered: Dec 2003
Posts: 6

Rep: Reputation: 0
formulo
its install succesfully...open gaim an go to the Help>>>about
 
Old 12-20-2003, 03:27 PM   #8
rudiz
LQ Newbie
 
Registered: Dec 2003
Posts: 6

Rep: Reputation: 0
why u do not use Kopete
urpmi kopete
 
Old 12-20-2003, 05:30 PM   #9
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Rep: Reputation: 31
Still am getting the "conflict" error. How do you "open" gaim?
 
Old 12-20-2003, 06:30 PM   #10
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Rep: Reputation: 31
Thumbs up

Took your advice and found Kopete. Very pleased. Thanks.
 
Old 12-26-2003, 12:49 AM   #11
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Rep: Reputation: 31
Found something way better, Kmess, sourceforge.net
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10 and GAIM Maxplayer14 Mandriva 8 03-24-2005 08:56 PM
Mandrake 10.1 - Cannot connect in GAIM surfduke Mandriva 2 12-25-2004 12:29 PM
gaim 1.0.0 for mandrake 9.0 where can i get it kool_kid Mandriva 1 09-25-2004 01:35 PM
GAIM on Mandrake 9.2 saurya_s Linux - Software 1 11-04-2003 01:29 PM
Gaim 0.68 for mandrake 9.1 sheldon Linux - Software 3 09-23-2003 10:25 AM


All times are GMT -5. The time now is 11:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration