LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-25-2003, 01:27 PM   #1
BrandenStoll
LQ Newbie
 
Registered: Oct 2003
Location: Lockport, NY
Posts: 5

Rep: Reputation: 0
Angry Mandrake 9.1 Freezes Up On Init!?!?


Hey...anyone who can figure this one out...PLEASE feel free to email me...this is a brain digger...
...Anyways, I installed MANDRAKE 9.1 w/ all options and the install was a sucess no problems. Then I booted, tried all options just to get into the system and it freezes every single time at the init kernal. I tried a differ video card, tried pulling the sound card and so on. Nothing seems to work. I was leaning towerds hardware not allowing me to do so...but now I am open to any suggestions. The specs are below. And YES I have tried re-installing a few times now...

AMD Athelon thunderbird 750 Mhz (slot A)
Not too sure what board it is. Its an old gateway I want to use with LINUX. AMD is stamped all over the board.
542MB SDRAM
1 HP CDR-RW 12X24X4X CD WRITER
1 FIGITSU 48X CD-ROM DRIVE
WESTERN DIG. 15GIG HD (being used for LINUX)
FIGITSU 4GIG HD
USING CABLE MODEM VIA RJ45 W/KINGSTON ETHERFAST CARD
ENSONIQUE SOUND CARD
NIVIDIA CHIPSET VANTA TNT2 VIDEO CARD

Thanks...

BrandenS@adelphia.net
 
Old 10-25-2003, 01:49 PM   #2
tgflynn
Member
 
Registered: Oct 2003
Location: Rochester, New York (USA)
Distribution: Debian
Posts: 119

Rep: Reputation: 15
I don't know what you mean when you say it freezes at the "init kernel". init and the kernel are two different things.

Could you post the last few messages before it freezes.

Tim
 
Old 10-25-2003, 02:24 PM   #3
BrandenStoll
LQ Newbie
 
Registered: Oct 2003
Location: Lockport, NY
Posts: 5

Original Poster
Rep: Reputation: 0
INITIALIZATION

It is when it is at initialization...actually is the same exact problem posted here http://www.linuxquestions.org/questi...003/02/4/46640
...and their isn't a solution posted...I emailed this person to see if they resolved it or not...
 
Old 10-25-2003, 02:44 PM   #4
coolamit78
Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: RHEL AS 3/4, Windows XP
Posts: 546

Rep: Reputation: 31
Ya, you got a reply there....and it says, the guy installed Red Hat 9 and got rid of his problem!

Ok...at this point, let me give u one suggestion...

Install Red Hat 9 first....If it gets going, then play around for may be a couple of weeks....and if u get a hang of it, go in for a triple boot...( Windows, RedHat 9 and Mandrake 9.2)..

Do I sound positive? Yes I do....dont lose hope....keep trying...or, otherwise, wait till a Guru reads this issue and gives u the success mantra...

Regards,

amit
 
Old 10-25-2003, 02:44 PM   #5
tgflynn
Member
 
Registered: Oct 2003
Location: Rochester, New York (USA)
Distribution: Debian
Posts: 119

Rep: Reputation: 15
Well I doubt its a hardware problem because :

1) If the installation system worked you already had a kernel running on your machine.

2) If init was running, we know that the hard disk is being accessed.

3) Init itself doesn't have much to do with hardware.

My guess is that something is going wrong during the installation process and that some files are missing or corrupted.

Are you able to boot the system with a rescue disk ?

Tim
 
Old 10-25-2003, 03:13 PM   #6
BrandenStoll
LQ Newbie
 
Registered: Oct 2003
Location: Lockport, NY
Posts: 5

Original Poster
Rep: Reputation: 0
TIM...

Yes I can...GENTOO Linux works great on the system. I really wanted mandrake on this unit...its the only LINUX that is giving me probs...maybe I will take the advise above and check out the newer REDHAT...If somebody knows anything though...let me know...

-Branden
 
Old 10-25-2003, 03:14 PM   #7
Oxyd
Member
 
Registered: Oct 2003
Distribution: Fedora Core 3
Posts: 34

Rep: Reputation: 15
Just a (silly) idea - try to unplug all USB devices...

Oxyd.
 
Old 10-25-2003, 03:25 PM   #8
BrandenStoll
LQ Newbie
 
Registered: Oct 2003
Location: Lockport, NY
Posts: 5

Original Poster
Rep: Reputation: 0
yeah Oxyd,...i tried that...

-Branden
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo X server freezes /var/lib/init.d/ files input output error bendeg Linux - Software 0 12-01-2005 06:01 AM
Mandrake 9.1 eth0 Init Problem blaroe Linux - Distributions 3 12-14-2003 04:09 PM
system freezes after INIT 2.84 message markus1982 Linux - Distributions 1 11-03-2002 05:23 PM
RH "null" beta system freezes right after printing "INIT" markus1982 Linux - Hardware 0 09-09-2002 04:31 PM
My Red Hat Freezes up (init 3-5) jmugambi Linux - General 2 03-06-2002 02:27 AM


All times are GMT -5. The time now is 04:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration