LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-03-2003, 05:48 AM   #1
marky9074
Member
 
Registered: Nov 2003
Posts: 50

Rep: Reputation: 15
Mandrake 9.0 + FX5200 ......


OK...before people crack off about downloading the run file from the Nvidia site...thats not my problem!!

Just upgraded my system with a new HD, another 512Mb Ram and a new MSI FX5200 card.

Due to the new disk was going to do a fresh Mandrake 9.0 install as done many times with no problems.

Booted of CD1, get to install page (hit enter to continue)....then blank screen. Assume it is because of video card as memory and new HD wouldnt cause this...would it?

Currently downloading Mandrake 9.2, though would like any help in the interim.

Thanks in advance,

Mark
 
Old 11-03-2003, 05:50 AM   #2
marky9074
Member
 
Registered: Nov 2003
Posts: 50

Original Poster
Rep: Reputation: 15
Also....looking at the mirror site from Mandrake, it looks like I am just downloading CD1?? Can I use 9.0 or 9.1 disc 2, or can I find this somewhere else to download.

Thanks,

Mark
 
Old 11-05-2003, 01:32 PM   #3
marky9074
Member
 
Registered: Nov 2003
Posts: 50

Original Poster
Rep: Reputation: 15
For anyone reading this thread. I downloaded Mandrake 9.2 from a p2p source and installed OK from CD, though when I got the system up the kernel did not have NTFS support. Also the networking was not configured and I could not get it to configure (OK on 9.0). Am currently downloading 9.1... I think maybe I downloaded an RC2 beta??

Still not sure why 9.0 would not boot from CD.
 
Old 11-10-2003, 08:47 AM   #4
marky9074
Member
 
Registered: Nov 2003
Posts: 50

Original Poster
Rep: Reputation: 15
Anyone still reading....??? Downloaded 9.1 and Mandrake croaked from the start after hitting 'Enter' to install. I now I could have done a text based install, but this seems messy with Mandrake.

Downloaded Slackware 9.1 and have had no problems since...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mandrake 10.2LE nvidia geforce fx5200 krnl2.6.111-12mdk r0ssar00 Linux - Software 3 08-30-2005 03:54 PM
FX5200/ Printer help Biki Slackware 3 04-29-2005 07:44 AM
Nvidia Fx5200 not working in Mandrake 10.1 Mojojo Linux - Hardware 3 11-06-2004 01:08 AM
Install Mandrake 9.2 NVIDIA FX5200 mbrampton Mandriva 11 10-14-2004 01:21 PM
how can i know if my FX5200 is a 64 or a 128bit? kublador General 13 09-22-2003 10:02 PM


All times are GMT -5. The time now is 12:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration