LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-03-2003, 08:48 AM   #1
senthil
Member
 
Registered: Apr 2003
Posts: 43

Rep: Reputation: 15
machine doesn't start - corrupted/missing libdb.so.2


Hello All,

I had my laptop running Mdk 9.1 overnight. In the morning I found linux crashed; I had to hard restart. After this I couldn't boot to linux

Error message - libdb.so.2 corrupted......
init 1 - respwaning too fast
init 2 - respwaning too fast
init 3 - respwaning too fast
init 4 - respwaning too fast
init 5 - respwaning too fast
init 6 - respwaning too fast

Any opinions please? Should I have to reinstall linux?

Thanks
Senthil
 
Old 08-03-2003, 11:03 AM   #2
ppuru
Senior Member
 
Registered: Mar 2003
Location: Beautiful BC
Distribution: RedHat & clones, Slackware, SuSE, OpenBSD
Posts: 1,791

Rep: Reputation: 49
try to get your system up in text mode. Seems to be a problem with your gnome-libs.
 
Old 08-03-2003, 11:27 AM   #3
senthil
Member
 
Registered: Apr 2003
Posts: 43

Original Poster
Rep: Reputation: 15
The machine doesn't even boot upto mounting the partitions. It just freezes. So I can't boot to text login.

Not sure whether I have to reinstall. Just holding back for replies from you guys.

Thanks,
Senthil
 
Old 08-03-2003, 11:58 AM   #4
ppuru
Senior Member
 
Registered: Mar 2003
Location: Beautiful BC
Distribution: RedHat & clones, Slackware, SuSE, OpenBSD
Posts: 1,791

Rep: Reputation: 49
any luck getting into rescue mode or single user mode
 
Old 08-03-2003, 02:39 PM   #5
senthil
Member
 
Registered: Apr 2003
Posts: 43

Original Poster
Rep: Reputation: 15
Nope, I can't boot to single use mode or text login.

Senthil
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing machine configuration menu options in KDE feigling Mandriva 5 02-07-2006 07:10 AM
Restoring missing/corrupted Superblock? fell Slackware 3 07-13-2005 04:39 PM
Fix corrupted MBR on dualboot Machine Jingle Linux - Software 12 07-10-2004 04:13 PM
Can I gett KPPP to start when I start a browser on a network machine? duffboygrim Linux - Networking 0 03-25-2004 05:49 PM
libdb-3.1.so glock19 Linux - Software 1 10-10-2003 03:04 PM


All times are GMT -5. The time now is 01:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration