LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   LVM upgrade but says I need rawio patch (http://www.linuxquestions.org/questions/linux-software-2/lvm-upgrade-but-says-i-need-rawio-patch-160493/)

briankb713 03-21-2004 05:46 AM

LVM upgrade but says I need rawio patch
 
I am trying to upgrade my LVM to 1.0.8 on a RedHat 9 box running kernel 2.4.20-30.9. I set the path to my kernel to /usr/src/linux-2.4.20-30.9 but I still get an error saying I need the rawio patch when I do make. Any ideas on how to get around this error?

brian


All times are GMT -5. The time now is 06:31 PM.