LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   logitech harmony won't update (http://www.linuxquestions.org/questions/linux-software-2/logitech-harmony-wont-update-811860/)

frlejo 06-03-2010 01:31 AM

logitech harmony won't update
 
i have concordance.02-2, libconcord 02-2, python-libconcord 02-2 installed, but i cannot get the remote to connect with the software, i need to know what i have to use to open the software with, when it asks me if i want to open or save the file. thanks


All times are GMT -5. The time now is 08:28 AM.