LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-20-2004, 09:07 PM   #1
dpierre
LQ Newbie
 
Registered: Jan 2004
Posts: 1

Rep: Reputation: 0
Loading the Intel ata_piix Raid module during SuSe 9.0 installtion


Hello,

I have a 875 chipset (Asus P4C800-E motherboard) which supports
S-ATA using the Intel ICH5R controller. I have two WD Raptor SATA drives which I have Raid 0 configuration, and I have Windows XP installed on its on partition and I have created a separate Linux partition for SuSe 9.0 for a dual boot configuration.

My question is: Does SuSe 9.0 support this set up? Intel says that Kernel 2.4.22 supports the ICH5R controller. During the install process (from the network) I notice you can load Raid modules. I choose the Intel ata_piix modules but keep getting errors which is asking for me to enter parameters for that modules:

1. What am I to put in the parameters field for my configuration above?
2. Do I need the "libata" sub-drivers to load and if so how do I do this during the installation process?
3. How do I load patches or sub-drivers during the install which will support the Intel ICH5R controller?
4. Will SuSe recognize my Raid 0 as on drive and install on that partition accordingly?

FYI:
Redhat 9.0 installs just fine so that tells me there must be some driver or patch that I missing with SuSe.

Thank you very much for you help.

David
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10 Dual boot Raid, Windows XP not loading KLund1 Linux - Newbie 4 12-01-2005 02:37 AM
'Invalid module format' loading simple module on Suse Linux Professional 9.1 rocketdude Linux - Distributions 3 07-28-2004 12:40 AM
Help! How can I do with module ata_piix? leyeah Linux - General 4 04-17-2004 10:28 PM
Intel ICH5R sata raid controller with Suse Linux 8.2 dani111 Linux - Newbie 2 09-07-2003 07:19 PM
Finding Module Dependencies...(Still loading...still loading..still loading..HANG!!!) Aeudian Linux - General 3 08-11-2003 04:31 PM


All times are GMT -5. The time now is 09:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration