LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-20-2003, 01:11 PM   #1
discipledoc
LQ Newbie
 
Registered: Jan 2003
Location: Alabama, US, Planet Earth
Distribution: Mandrake 9.2
Posts: 18

Rep: Reputation: 0
lm_sensors...anyone got it working with Mandrake 9.0?


If so...can you give me detailed instructions on how to get it working?
 
Old 01-20-2003, 01:27 PM   #2
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
Your first step would be to make sure that your hardware is supported. Once you've installed the lm_sensors package you should be able to find some documentation in /usr/doc/lmsensors (or/usr/share/doc/lmsensors). There's no sense in wrestling with the configuration only to disocver that it won't work with your stuff.
 
Old 01-20-2003, 01:45 PM   #3
discipledoc
LQ Newbie
 
Registered: Jan 2003
Location: Alabama, US, Planet Earth
Distribution: Mandrake 9.2
Posts: 18

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by mcleodnine
Your first step would be to make sure that your hardware is supported. Once you've installed the lm_sensors package you should be able to find some documentation in /usr/doc/lmsensors (or/usr/share/doc/lmsensors). There's no sense in wrestling with the configuration only to disocver that it won't work with your stuff.

I just checked...the chips on the motherboard IS supported.

 
Old 01-20-2003, 01:49 PM   #4
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
OK. Now that you've resolved that you need to tell the monitoring daemon how to handle your hardware. I believ the script is called sensors-config.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
lm_sensors: How Do I Get It Working? RavenLX Mandriva 45 11-25-2004 05:45 AM
lm_sensors not working Ephracis Linux - Hardware 0 10-22-2004 01:16 PM
lm_sensors not working. No sensors found! Kramer Linux - Hardware 36 10-15-2004 02:51 PM
Does ANYONE have lm_sensors working with an A7N8X? CanadianPenguin Linux - Software 2 05-11-2004 07:26 PM
lm_sensors not working?? nuzzy Slackware 1 09-15-2003 07:09 PM


All times are GMT -5. The time now is 05:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration