LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 12-09-2005, 01:57 PM   #1
paradox101
Member
 
Registered: Nov 2005
Distribution: SUSE 10.x
Posts: 39

Rep: Reputation: 15
LIRC RPM Install On SuSE 10.0 x86_64 -Help-


I've been chasing my tail on this install for almost 2 weeks now and need some de-facto help.

I've installed Packman's RPM, which went real smooth. Unfortunately I had a power outage following the install and I've lost my "place."

I've tried starting the service, but receive the following error.
/etc/init.d/lirc start returned 6 (program is not configured): Starting lircd Error: please create /etc/lircd.conf..unused

Can someone please fill in the blanks for me with the remaining steps to congigure and install?

I'm running SuSE 10.0 x86_64
I have clean kernel source installed
I've installed the RPM
I'm using Silverstone 16M case, which uses /USB iMon Multimedian Remote and receiver.

Thanks,

Wade

Last edited by paradox101; 12-09-2005 at 01:59 PM.
 
Old 01-10-2006, 04:05 PM   #2
kerwinroig
LQ Newbie
 
Registered: Jan 2006
Posts: 5

Rep: Reputation: 0
the conf file is missing

I am no expert. I been trying to make mine work perfect and it did then it died. Anyway,try to find the correct conf for your remote and copy it to the /etc directory.. should do the trick..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LIRC on SUSE 10.0 x86_64 paradox101 Linux - Hardware 0 12-07-2005 07:34 AM
SUSE 9.3 x86_64 - Cant boot after install bards1888 Suse/Novell 0 08-13-2005 07:50 AM
Install SuSE 9.2 i386 on x86_64 PC? hkctr Suse/Novell 17 01-10-2005 02:12 AM
Fedora FC2 Arch= x86_64 install leaves duplicate packages in RPM database w8hrq Fedora - Installation 2 10-05-2004 02:14 PM
Suse x86_64 install via ftp tkgun Linux - Newbie 22 04-09-2004 02:52 PM


All times are GMT -5. The time now is 12:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration