LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-02-2002, 12:25 PM   #1
Nystral
LQ Newbie
 
Registered: Nov 2001
Posts: 5

Rep: Reputation: 0
Exclamation Linux Install frustations!!!!


I own a HP Pavilion xh575, with the Trident Cyberbalde XP video card. Here are the specs on HP's website.

I have tried three seperate installs of Linux (2 times w/ RH 7.2 and once with Mandrake 8.1).

Everything up to x works like a champ, no issues until I get to the x configuration portion. I cannot get my display pannel recognized by Mandrake or RH.

I select the resolution and depth (800x600, 16 bit), as recomended by the only person on Linux-Laptop.net with a model close to mine (the xh485). Here is the guide that I was following.

In RH I get a white screen, in Mandrake I get a blank screen. After a while I get sent back to the configuration set-up screen. What am I doing wrong here?

I want to be able to use X windows on this machine, and I want to give the world of Linux a real try rather then the 9 or 10 trashed installs I have had over the past 2 years.

Where would I find a utility that will give me the required information about my system, IE my laptop's horizontal and vertical display settings?

Thanks,
 
Old 01-03-2002, 01:20 AM   #2
Half_Elf
LQ Guru
 
Registered: Sep 2001
Location: Montreal, Canada
Distribution: Slackware; Debian; Gentoo...
Posts: 2,163

Rep: Reputation: 45
Hum
I get something close of this when I installed mandrake long ago... In my case,my video card was mis-configured.

So hum... I hate Mandrake,and dunno Red Hat (but it seem to look like Mandrake) but in slackware its easy to fix the prob.
Just run xf86config and follow all instruction. Be SURE to choose your video card carefuly not to choose one NEAR the one you have. But watch out he only time I try to run xf86config in mandrake I broke something and mandrake stop working. (Dont remember why

Anyway good luck.
 
Old 01-23-2002, 11:11 AM   #3
saul
LQ Newbie
 
Registered: Jan 2002
Posts: 2

Rep: Reputation: 0
I have the same machine

did you get it to work yet? I also tried lots of things...

my email address is saul@cim.mcgill.ca...contact me and maybe we can solve the problem..

Saul.
 
Old 01-23-2002, 11:47 AM   #4
hanzerik
Member
 
Registered: Jan 2002
Location: Cheyenne Wyoming
Distribution: Debian/Raspbian/Mint
Posts: 717

Rep: Reputation: 32
Ok here is how I installed on my HP N5430 w/cyberbladeXP vid.
First step: install RH7.2, when you get to the configuring of X, and it asks for video card select "cyber 9525" NOT THE ONE CALLED "CyberbladeXP". And when you get to the point where it asks if you want to login useing text or GUI, choose text. And select 1024x768x16bit. This should be the last step in the install.

Ok after install is compleate login as root. If you installed LILO, then edit /etc/lilo.conf in vi and add the line "vga=791" at the end of the linux section, save it and type lilo to reload lilo to the mbr. Reboot, you should now have a nice looking frame buffer working. When you get back to the login, login as root and edit /etc/X11/XF86Config-4, add this line in the section for device, where it say something like device "cyber9525" driver "trident" etc...
at the end of that section add ChipSet "cyberbladeXPm" Notice the caps letters in chipset and the card name. Save the file, and you should be good to go as long as you did everything correct. Type startx to start X.


Iv'e used the same procedures to install Slack, Mandy, and RedHat on the same laptop.

Last edited by hanzerik; 01-23-2002 at 12:05 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: Unable to boot /install/2.6/linux when starting Etch Install BuckRogers01 Debian 4 08-06-2005 06:40 PM
Install any linux reads CD at Boot, but not for install Ichthus Linux - Software 0 01-23-2005 02:28 PM
Trying to install Linux...Old System won't boot/install from disk. Diademed Linux - General 4 07-25-2004 12:51 AM
How to install linux on a no-default-install-kernel-compatible controller ? DukeMC Linux - Hardware 2 11-20-2003 03:37 AM
Files from Windows Install to Linux Install Ehuwiko Linux - General 2 10-24-2003 02:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration