LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   linux-gate.so.1 and linux-vsyscall.so.1 (http://www.linuxquestions.org/questions/linux-software-2/linux-gate-so-1-and-linux-vsyscall-so-1-a-247001/)

SyBEX 10-25-2004 04:47 AM

linux-gate.so.1 and linux-vsyscall.so.1
 
As I now have understand, these two files under these two different kinds are the same file?

x86: linux-vsyscall.so.1
ia64: linux-gate.so.1

Anyway, I got the tip of installing pkgconfig-devel, because I got an error that stated that I couldn't install Glib2-devel-2.4.7 because I needed pkgconfig 1:0.8. So I was on my way to install pkgconfig-devel as this person tiped me about.

But instead of be able to install it, i got the error:
Depending on linux-gate.so.l

So, I started to search about this error. And found out that on a x86 you'll find that file with an other name; linux-vsyscall.so.l

How ever, i did not find any information on how to solve this issue! So could anyone of you guys/girls help me out.

My dist is SuSE 9.1, with the latest patches EXCEPT glib2-devel 2.4.7, of important ones that I need to run my software.


All times are GMT -5. The time now is 09:12 AM.