LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-27-2003, 05:09 AM   #1
mobassir
Member
 
Registered: Jul 2003
Location: Pakistan
Distribution: Redhat , SME
Posts: 346

Rep: Reputation: 30
Arrow LinNeighborhood installtion problem


hello
i am trying to install LinNeighborhood on redhat 9 .
during compiling receive this following error.

[root@Omar-Pc LinNeighborhood-0.6.5]# ./configure
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... yes
checking for working aclocal... found
checking for working autoconf... found
checking for working automake... found
checking for working autoheader... found
checking for working makeinfo... found
checking for gcc... gcc
checking for C compiler default output... configure: error: C compiler cannot create executables
[root@Omar-Pc LinNeighborhood-0.6.5]#

i also install this following c compiler (i dont know i download proper compiler) and compile is see

[root@Omar-Pc c-compiler]# rpm -ivh libcapplet0-1.4.0.1-11.src.rpm
warning: libcapplet0-1.4.0.1-11.src.rpm: V3 DSA signature: NOKEY, key ID db42a60e
1:libcapplet0 ########################################### [100%]
[root@Omar-Pc c-compiler]#


but still problem is same compiling LinNeighborhood

some guied me what is solustion or if my installation is not proper then waht is proper way
 
Old 09-27-2003, 10:17 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
libcapplet is not a compiler.... and you also only installed some source, which will have no effect from your point of view...

install gcc-devel, glibc-devel and any similar dependencies from the distro cd's you used to install your system from.

there is quite possibly a linneighborhood rpm on the distro cd's too anyway, so wouldn't be any need to compile it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LinNeighborhood problem mwales Linux - Software 1 01-13-2005 11:21 PM
LinNeighborhood Problem AmdMhz Linux - Software 10 10-18-2004 01:54 AM
Problem using Linneighborhood to access XP share preiter Linux - Newbie 1 02-05-2004 12:11 AM
LinNeighborhood problem with gtk scottie Linux - Software 0 11-07-2003 07:05 PM
Installtion problem forsaken Linux - Newbie 4 07-12-2003 03:10 PM


All times are GMT -5. The time now is 02:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration