LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-29-2001, 12:37 AM   #1
tunedLow
Member
 
Registered: Sep 2001
Location: Salt Lake City
Distribution: Slackware 8.1
Posts: 133

Rep: Reputation: 15
Lilo won't see DOS


Just downloaded RedHat 7.2 and decided to install W2k along with it on a single fresh 40 gig ATA hd.

I first installed 2k and hda1, about 12 gigs worth, with NTFS.

Then I installed 7.2, starting on hda5, with the following partitions: boot, home, usr, swap, and / as hda5-9 respectively.

I used LILO, and installed it on the MBR, with linux as the default.

Now when I boot up, LILO doesn't see the DOS side, only linux. (Are the gods telling me something??)

I tried adding the line other=/hda1 to the linux.conf file.

I did a very similar setup on an older computer, but with fat32 instead of NTFS and 7.1 instead of 7.2. Worked great.

My eyes are sore from searching for a solution! Any help would be appreciated. BTW - I have no material to loose on either partition.

Thanks!!

Last edited by tunedLow; 11-29-2001 at 12:42 AM.
 
Old 11-29-2001, 01:56 AM   #2
tunedLow
Member
 
Registered: Sep 2001
Location: Salt Lake City
Distribution: Slackware 8.1
Posts: 133

Original Poster
Rep: Reputation: 15
Fixed it. Forgot to run lilo after I made the changes. Happy happy.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting to DOS prompt under LILO Abeer_V Linux - Newbie 4 09-20-2003 08:50 AM
i need to delete lilo, from DOS...HELP!! jorgebusta Linux - Software 1 09-03-2003 05:04 PM
Dos killed my LILO wass29 Slackware 5 02-03-2003 04:17 PM
cant boot dos w/lilo reverand_13 Linux - Software 5 02-02-2002 05:55 PM
dos booting lilo enzo250gto Linux - Software 2 11-06-2001 06:56 PM


All times are GMT -5. The time now is 06:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration