LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-19-2003, 08:51 AM   #1
Ehuwiko
Member
 
Registered: Jul 2003
Location: Maine
Distribution: Whatever...
Posts: 45

Rep: Reputation: 15
LILO Problem


I recently did an HD install of Damn Small Linux(DSL). DSL is a knoppix based live cd, but it's only 50mb. I think it uses the same install script as knoppix. It's installed on a 13gb hard drive, disk name is hdb. It's installed in the partition hdb1. Setup worked fine. I used an included script, mkliloboot to create a bootloader, so I could access Windoze2000 and DSL. However, upon rebooting lilo wasn't there, the PC booted straight into windows. Any thoughts, or other ideas for creating a bootloader?
 
Old 10-19-2003, 09:31 AM   #2
ecb
LQ Newbie
 
Registered: Jul 2003
Location: Belgium - Europe
Distribution: RH 8, 9 and AS 2.1
Posts: 10

Rep: Reputation: 0
Well...

At this pont, the easiest way might be to use the Windows bootloader.

See http://www.geocities.com/epark/linux...w2k-HOWTO.html
The instructions are pretty similar for Lilo.

However, if you want to make sure, get the google cache : http://www.google.be/search?q=cache:...hl=fr&ie=UTF-8 for a page that seemingly disappeared recently.

ECB
 
Old 10-19-2003, 10:54 AM   #3
Ehuwiko
Member
 
Registered: Jul 2003
Location: Maine
Distribution: Whatever...
Posts: 45

Original Poster
Rep: Reputation: 15
Still having trouble. Neither of those guides will work for me, because I can't boot into the installation of Linux! The ntldr method seems easy enough, and would work, but I would need to be in the installation of linux to install lilo. Maybe I'm missing the point.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yet another lilo problem killahsmurf Slackware - Installation 6 04-23-2005 11:33 PM
Lilo vs Grub - PROBLEM with lilo nelsonnery Linux - Software 2 09-09-2004 11:09 AM
LILO problem CommandoHamster Linux - General 4 07-22-2003 11:52 AM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 04:56 AM
Problem with Lilo not updating (yes I ran lilo after changing the conf) webguy Linux - General 2 06-24-2001 07:12 PM


All times are GMT -5. The time now is 02:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration