LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-16-2004, 02:34 PM   #1
snabeldragon
LQ Newbie
 
Registered: Mar 2004
Posts: 2

Rep: Reputation: 0
Lilo Error 07


Getting furious at Lilo.. Who wrote that %&#&% anyways..

Aum I get the L 07 07 07 07 error when I try to boot.
Using the CDROM is no problem but that is not a solution for me...

I guess lilo has been written to the MBR since it reads 07 07 07 but I dont get it. the lilo conf says in short:

boot=/dev/hda

LBA32
change-rules
reset

image = /boot/vmlinuz-ide-2.4.22
root = /dev/hda1
label = Linux
read-only


I have had LILO installed, long time ago, so I outa work..
Id be very pleased if someone has any ideas..

//Me
 
Old 03-16-2004, 02:42 PM   #2
Pwnz3r
Member
 
Registered: Jan 2004
Location: Lancaster, OH
Distribution: Gentoo
Posts: 393

Rep: Reputation: 30
Here's my /etc/lilo.conf file's contents.
Code:
boot=/dev/hdb
prompt
timeout=50
default=Linux-2.6.4

install=/boot/boot-bmp.b
bitmap=/boot/linux-world.bmp
bmp-table=1,1,1,,20
bmp-colors=15,0,2;12,1,2
bmp-timer=76,29,12,0,0

image=/boot/vmlinuz-2.6.4
  label=Linux-2.6.4
  read-only
  vga=791
  root=/dev/hdb2
  append="splash=verbose hdc=ide-scsi"

image=/boot/vmlinuz-2.6.4-rc3
  label=Linux-2.6.4-rc3
  read-only
  vga=791
  root=/dev/hdb2
  append="splash=verbose hdc=ide-scsi"

image=/boot/vmlinuz-2.4.20-gentoo-r6
  label=Linux-2.4.20
  read-only
  vga=normal
  root=/dev/hdb2
  append="hdc=ide-scsi"

image=/boot/vmlinuz-2.6.4-rc3
  label=Linux-nofb
  read-only
  root=/dev/hdb2
Ignore the install and lines grouped with it, because they are for having a picture at boot-time. Try using:

boot=/dev/hda
prompt
timeout=50
default=Linux

Instead of:

boot=/dev/hda
LBA32
change-rules
reset

Then tell me if you have any luck with it.
 
Old 03-20-2004, 12:57 PM   #3
snabeldragon
LQ Newbie
 
Registered: Mar 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Unhappy Lilo 07 07

Stil problem. I guess it doesnt find the imagekernel. But I
have vmlinuz installed (i guess).. Is there any other kernel I
can install that is already compiled that I can copy into my boot
and see if it works??

I dont know the crap bout compiling kernels yet so I need one already
compiled.

thnx

//Me
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LILO L 99 error dllmetal Linux - General 10 12-21-2014 04:29 AM
Lilo error mattp Linux - Newbie 11 08-24-2004 11:14 PM
LILO LinuxEBDA error to /usr/bin/gdm error true_atlantis Slackware 0 04-28-2004 02:31 PM
error loading operating system (lilo error) KoKi Slackware 1 03-03-2004 05:46 PM
Lilo error 99 Groucho Slackware 1 09-30-2003 02:58 PM


All times are GMT -5. The time now is 01:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration