LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-18-2003, 01:59 AM   #1
kublador
Member
 
Registered: Aug 2002
Location: Philippines
Distribution: Slackware 10
Posts: 325

Rep: Reputation: 30
lilo and openmosix was just installed and was added to lilo boot menu but..


im using RH8 2.4.18-14
im using lilo as my bootloader
and i just installed openmosix...
i also added the openmosix kernel to the lilo.conf for me to be able to choose that kernel whenever i boot...

my lilo.conf is like this:
------------------------------------------------------------
prompt
timeout=50
default=linux
boot=/dev/hda
map=/boot/map
install=/boot/boot.b
message=/boot/message
linear

image=/boot/vmlinuz-2.4.18-14
label=linux
initrd=/boot/initrd-2.4.18-14.img
read-only
append="root=LABEL=/"

image=/boot/vmlinuz-2.4.18-openmosix4
label=openmosix
initrd=/boot/initrd-2.4.18-openmosix4.img
------------------------------------------------------------

when i choose openmosix in the lilo menu at boot.. it boots properly but it doesnt go through the XWIN...
it says that i have a problem in my display settings.... so i reinstalled my NVIDIA KERNEL and GLX rpm files as root....... i tried to reboot... then it goes that way again.. hmmmmmmmm can someone help me?
but when i choose the linux 2.4.18-14 kernel in the lilo boot menu....
it goes through the XWIN and it's working with no problems..
can someone help me? thank you very much....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't see the LILO boot menu marc1978 Linux - General 5 11-06-2005 12:19 PM
Lilo Boot Menu Colors?? jimbo-62 DamnSmallLinux 2 07-19-2005 07:15 AM
How to get a text menu during boot with LILO? Ilushka Linux - Software 3 03-12-2004 05:15 AM
lilo boot menu gone celtic32 Linux - General 12 09-12-2002 06:20 PM
LILO Boot Menu Everest63 Linux - General 1 02-26-2001 07:06 AM


All times are GMT -5. The time now is 01:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration