LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-29-2003, 09:16 AM   #1
Mikey242
LQ Newbie
 
Registered: Aug 2003
Location: Sheffield, England
Posts: 2

Rep: Reputation: 0
Lilo


Hello. I just recently ran into a little problem with LILO, WindowsXP and Mandrake9.1.

I was playing around with the settings for LILO in linux and when I rebooted my laptop LILO automatically logs into Mandrake and dosent give me a choice of OS.

I found a workaround by setting a passoword in LILO to log into Linux and when I type it in wrong i can then type in "NT" to log into windows.

I really dont want to have to this that way. If anyone has any suggestions I would really appreciate it. Thanks in advance.
 
Old 08-29-2003, 09:37 AM   #2
vanquisher
Member
 
Registered: Aug 2003
Location: Hyderabad, India
Posts: 126

Rep: Reputation: 15
hi mikey,
i think you must've set thetime out to 0
so, open lilo.conf and check out the time out option. or, what happened with me was, my 'Enter' key got struck and I thought it was the problem with lilo let me know what happened.
 
Old 08-29-2003, 09:40 AM   #3
Mikey242
LQ Newbie
 
Registered: Aug 2003
Location: Sheffield, England
Posts: 2

Original Poster
Rep: Reputation: 0
Hey I checked the timeout and its still set to 10seconds. I cant be sure thou cuz at the moment im not on my linux machine (at a library). I will be sure to double check it when i get back, thanks (i dont thinkt hatts the problem thou).
 
Old 08-29-2003, 09:56 AM   #4
vanquisher
Member
 
Registered: Aug 2003
Location: Hyderabad, India
Posts: 126

Rep: Reputation: 15
hey Mickey,
Can't figure out what else can screw lilo. well, try giving NT as the default option and see what happens. Also, just double check the boot images for various options. If you can't figure out what's happening, sorry man...can't help you any further.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from grub to lilo, messed up Lilo.conf, rescuing via Knoppix. SonicGT Debian 2 08-21-2005 02:15 PM
Upgraded kernel, lilo.conf, didn't run /sbin/lilo dtashima Linux - Newbie 4 10-18-2004 12:21 PM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 06:00 PM
new kernel causes lilo crash; /sbin/lilo = Warning: device 0x0305 exceeds 1024 cylind dandysf Linux - Software 0 08-26-2003 05:50 PM
Made a bootdisk with RedHat 7.1 to boot: Gave me SYSLINUX, not LILO:Want to use LILO Colonel Panic Linux - Software 0 08-17-2001 07:21 PM


All times are GMT -5. The time now is 09:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration