LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-14-2003, 03:07 PM   #1
Ian_Hawdon
Member
 
Registered: Feb 2003
Location: Heddon on-the-wall, northumberland, england
Distribution: Ubuntu
Posts: 323

Rep: Reputation: 34
Unhappy Lilo


Hi once again,
I have used slackware 8.1 on my pc for a few months and i quite like it, that was untill i installed it on to another pc. I am trying to get it to boot in to win 98 and linux but at the moment i have to boot from floppy because when i go to startup my pc it checks for floppy which it wont find (nothing in there!) then ide0 (hard drive) the just halts i know win 98 and linux are still there by using floppys

i have:
P II 412mhz
Slackware 8.1
win 98b

can any one help?
 
Old 05-14-2003, 03:15 PM   #2
manthram
Member
 
Registered: Feb 2002
Location: Fairfax, VA
Distribution: RedHat 8, Mandrake9.1, Slack9
Posts: 456

Rep: Reputation: 31
post your lilo.conf file contents
 
Old 05-14-2003, 03:17 PM   #3
Ian_Hawdon
Member
 
Registered: Feb 2003
Location: Heddon on-the-wall, northumberland, england
Distribution: Ubuntu
Posts: 323

Original Poster
Rep: Reputation: 34
where to
 
Old 05-14-2003, 03:20 PM   #4
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Post them here...
 
Old 05-14-2003, 03:21 PM   #5
Ian_Hawdon
Member
 
Registered: Feb 2003
Location: Heddon on-the-wall, northumberland, england
Distribution: Ubuntu
Posts: 323

Original Poster
Rep: Reputation: 34
where is here
i am only 13 years old!
 
Old 05-14-2003, 03:23 PM   #6
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
You mean where on your machine are they? Your looking for a file called lilo.conf . I think its in /boot .

<EDIT>
Correction. Its in /etc
</EDIT>
 
Old 05-14-2003, 03:23 PM   #7
Ian_Hawdon
Member
 
Registered: Feb 2003
Location: Heddon on-the-wall, northumberland, england
Distribution: Ubuntu
Posts: 323

Original Poster
Rep: Reputation: 34
no where do i send it to and how?
 
Old 05-14-2003, 03:24 PM   #8
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Post it in this forum. Copy and paste.
 
Old 05-14-2003, 03:26 PM   #9
Ian_Hawdon
Member
 
Registered: Feb 2003
Location: Heddon on-the-wall, northumberland, england
Distribution: Ubuntu
Posts: 323

Original Poster
Rep: Reputation: 34
# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
append="hdb=ide-scsi"
boot="/dev/hda4"
#compact # faster, but won't work on all systems.
delay = 300
# VESA framebuffer console @ 1024x768x256
# Normal VGA console
vga="791"
# VESA framebuffer console @ 1024x768x64k
# vga=791
# VESA framebuffer console @ 1024x768x32k
# vga=790
# VESA framebuffer console @ 1024x768x256
# vga=773
# VESA framebuffer console @ 800x600x64k
# vga=788
# VESA framebuffer console @ 800x600x32kööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööö öööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööö öööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööö öööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööö öööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööö öööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööö ööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööööö
 
Old 05-14-2003, 03:28 PM   #10
Ian_Hawdon
Member
 
Registered: Feb 2003
Location: Heddon on-the-wall, northumberland, england
Distribution: Ubuntu
Posts: 323

Original Poster
Rep: Reputation: 34
wait that is wrong
 
Old 05-14-2003, 03:29 PM   #11
manthram
Member
 
Registered: Feb 2002
Location: Fairfax, VA
Distribution: RedHat 8, Mandrake9.1, Slack9
Posts: 456

Rep: Reputation: 31
did you copy it right? is that all there is in the file ? check again? the one you posted is either not complete or corrupted. you have to run 'liloconfig' again

and give you system hard drive and partition information
 
Old 05-14-2003, 03:31 PM   #12
Ian_Hawdon
Member
 
Registered: Feb 2003
Location: Heddon on-the-wall, northumberland, england
Distribution: Ubuntu
Posts: 323

Original Poster
Rep: Reputation: 34
# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
append="hdb=ide-scsi"
boot="/dev/hda4"
#compact # faster, but won't work on all systems.
delay = 300
# VESA framebuffer console @ 1024x768x256
# Normal VGA console
vga="791"
# VESA framebuffer console @ 1024x768x64k
# vga=791
# VESA framebuffer console @ 1024x768x32k
# vga=790
# VESA framebuffer console @ 1024x768x256
# vga=773
# VESA framebuffer console @ 800x600x64k
# vga=788
# VESA framebuffer console @ 800x600x32k
# vga=787
# VESA framebuffer console @ 800x600x256
# vga=771
# VESA framebuffer console @ 640x480x64k
# vga=785
# VESA framebuffer console @ 640x480x32k
# vga=784
# VESA framebuffer console @ 640x480x256
# vga=769
# ramdisk = 0 # paranoia setting
# End LILO global section
# Linux bootable partition config begins
timeout="0"
prompt
compact
lock

image="/boot/vmlinuz"
root="/dev/hda4"
label="Linux"
read-only # Non-UMSDOS filesystems should be mounted read-only for checking
# Linux bootable partition config ends
# DOS bootable partition config begins

other = /dev/hda1
label = Windows98
table = /dev/hda
# DOS bootable partition config ends








sorry that was windowz falt
 
Old 05-14-2003, 03:35 PM   #13
manthram
Member
 
Registered: Feb 2002
Location: Fairfax, VA
Distribution: RedHat 8, Mandrake9.1, Slack9
Posts: 456

Rep: Reputation: 31
how old is your computer? i think it is not loading lilo since its in the fourth partition and maybe beyond 1024 sector. you can do one thing

change this line

boot="/dev/hda4"

to

boot="/dev/hda"

and run 'lilo' in the terminal and then reboot

Last edited by manthram; 05-14-2003 at 03:36 PM.
 
Old 05-14-2003, 03:37 PM   #14
Ian_Hawdon
Member
 
Registered: Feb 2003
Location: Heddon on-the-wall, northumberland, england
Distribution: Ubuntu
Posts: 323

Original Poster
Rep: Reputation: 34
try ing now
 
Old 05-14-2003, 03:38 PM   #15
Ian_Hawdon
Member
 
Registered: Feb 2003
Location: Heddon on-the-wall, northumberland, england
Distribution: Ubuntu
Posts: 323

Original Poster
Rep: Reputation: 34
you're a saint!
thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from grub to lilo, messed up Lilo.conf, rescuing via Knoppix. SonicGT Debian 2 08-21-2005 02:15 PM
Upgraded kernel, lilo.conf, didn't run /sbin/lilo dtashima Linux - Newbie 4 10-18-2004 12:21 PM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 06:00 PM
new kernel causes lilo crash; /sbin/lilo = Warning: device 0x0305 exceeds 1024 cylind dandysf Linux - Software 0 08-26-2003 05:50 PM
Made a bootdisk with RedHat 7.1 to boot: Gave me SYSLINUX, not LILO:Want to use LILO Colonel Panic Linux - Software 0 08-17-2001 07:21 PM


All times are GMT -5. The time now is 07:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration