LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-26-2001, 02:11 PM   #1
mikez
Member
 
Registered: May 2001
Location: New York
Distribution: Debian, Ubuntu
Posts: 83

Rep: Reputation: 15
Question


I've read a little about lilo and I am wondering about it. Do i need to install it if Linux is the only os on my box? I just want to boot right into linux everytime I start the box. Set me straight, thanks

I am running(well trying) red hat 6.2

 
Old 05-26-2001, 09:18 PM   #2
abyss
Member
 
Registered: May 2001
Location: New York, USA
Distribution: AIX, Ubuntu
Posts: 113

Rep: Reputation: 15
I'm not actually sure if you HAVE to use it, but Red Hat uses it by default and I've always let it install it.

You do not have to write to the MBR if Linux is the only operating system installed. It asks you on the RH install if you want it to write to the MBR or not.

If Linux is the only operating system on the drive, it will display the LILO dialogue, then wait a few seconds and then boot Linux since that's the only option. Those few seconds would be for you to select another operating system from the list (if another existed).

Dunno if that was helpful or not. :-) Just my 2 cents.

Someone set us both straight on whether you really need LILO.
 
Old 05-26-2001, 09:28 PM   #3
mikez
Member
 
Registered: May 2001
Location: New York
Distribution: Debian, Ubuntu
Posts: 83

Original Poster
Rep: Reputation: 15
well I got red hat 6.2 installed and working. Since i have no other operating system on that box i didn't have to install lilo. So, I didn't. Other than that, I no nothing about it.
 
Old 05-27-2001, 04:43 PM   #4
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529
just curious...
if u havent installed lilo, then what are u booting Linux with?
 
Old 05-27-2001, 07:41 PM   #5
mikez
Member
 
Registered: May 2001
Location: New York
Distribution: Debian, Ubuntu
Posts: 83

Original Poster
Rep: Reputation: 15
heh, as you can see i am a newbie...but yeah i do have it installed, i dont know how...i dont care, as long as it works.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from grub to lilo, messed up Lilo.conf, rescuing via Knoppix. SonicGT Debian 2 08-21-2005 02:15 PM
Upgraded kernel, lilo.conf, didn't run /sbin/lilo dtashima Linux - Newbie 4 10-18-2004 12:21 PM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 06:00 PM
new kernel causes lilo crash; /sbin/lilo = Warning: device 0x0305 exceeds 1024 cylind dandysf Linux - Software 0 08-26-2003 05:50 PM
Made a bootdisk with RedHat 7.1 to boot: Gave me SYSLINUX, not LILO:Want to use LILO Colonel Panic Linux - Software 0 08-17-2001 07:21 PM


All times are GMT -5. The time now is 04:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration