LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-04-2003, 04:49 AM   #1
BorgKiller
Member
 
Registered: Dec 2002
Location: Cyberspace, address block 212
Distribution: FreeBSD 6.1-RELEASE
Posts: 34

Rep: Reputation: 15
Lightwave + Wine


Ok, I just got WINE working with Lightwave 7.5, but I have some questions:

1) WHen I run Lightwave, it works, but when I click add, you cant select PFX. How can I fix this?

2) Hypervoxels. Under the scene tab, under tools, nothing is there. Cant see hypervoxels when I need it.
 
Old 08-04-2003, 06:17 AM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
k there are four things required in running lightwave 7 (i assume this is the version you are running)..
first you must have dcom installed
second you have to have openGL support
and third and fourth did you run both of these commands?
wine lightwave.exe
wine modeler.exe
 
Old 08-04-2003, 06:23 AM   #3
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
you can also consider AC3D which can open and use lightwave projects along with many others.
 
Old 08-04-2003, 07:05 AM   #4
BorgKiller
Member
 
Registered: Dec 2002
Location: Cyberspace, address block 212
Distribution: FreeBSD 6.1-RELEASE
Posts: 34

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by DrOzz
k there are four things required in running lightwave 7 (i assume this is the version you are running)..
first you must have dcom installed
second you have to have openGL support
and third and fourth did you run both of these commands?
wine lightwave.exe
wine modeler.exe
When I tried to install dcom, it complained that a version was already installed.
 
Old 08-04-2003, 10:25 AM   #5
BorgKiller
Member
 
Registered: Dec 2002
Location: Cyberspace, address block 212
Distribution: FreeBSD 6.1-RELEASE
Posts: 34

Original Poster
Rep: Reputation: 15
Soz if this is bumping, but I got it installed, and the buttons/menus still dont show up.
 
Old 08-04-2003, 10:43 AM   #6
BorgKiller
Member
 
Registered: Dec 2002
Location: Cyberspace, address block 212
Distribution: FreeBSD 6.1-RELEASE
Posts: 34

Original Poster
Rep: Reputation: 15
Never mind, I figured it out myself. As it turns out, when I added plug-ins, I added the .p files, but not the .ls files.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Link targets - problems with Wine (Though not Wine specific - Wine site doesn't help) Kevjml Linux - Newbie 1 01-13-2006 08:53 AM
Lightwave 7.5 problem RoX Linux - Software 0 04-17-2004 07:17 AM
lightwave lwsn, glibc -> problem Oculus Linux - Software 3 01-13-2004 08:01 PM
Lightwave 7 or equivilent? Athlon_Jedi Linux - Software 8 07-18-2003 05:13 PM
wine: chdir to /tmp/.wine-tom/server-306-33fca : No such file or directory Kinstonian Linux - Software 19 06-21-2003 06:16 AM


All times are GMT -5. The time now is 04:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration