LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-28-2013, 01:02 PM   #1
nenmart
LQ Newbie
 
Registered: Mar 2013
Posts: 2

Rep: Reputation: Disabled
Lighttpd problem


Hi please help, sudden problem. (Without modification)

My server ~ 3-4 days ago, daily 4-5x timeout problem (slow loading my website).
Always the problem occurs every 4 hours!!! (No cronjob)
5500-28000 ms loading time 2-3 minutes and after resolves.
3-4 days before anything about not set the server! I do not touch it!

I watched all Logs, did not find error!
Today again lighttpd reinstalled, did not solve the problem...

Server:
Debian lenny
Mysql+php5+Lighttpd. 1.4.9

Waiting all ideas what can cause, Thanks.
 
Old 03-29-2013, 08:12 AM   #2
pan64
Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 5,159

Rep: Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364
have you checked other network traffic too?
 
Old 03-29-2013, 02:37 PM   #3
nenmart
LQ Newbie
 
Registered: Mar 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by pan64 View Post
have you checked other network traffic too?
Yes, checked eth0 and eth1 traffic, no uptick (no problem)...
 
Old 03-30-2013, 03:33 AM   #4
pan64
Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 5,159

Rep: Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364Reputation: 1364
so you mean only httpd will slow down, otherwise network and os is ok, there is no other performance issue. I would check the log file of httpd and probably its child processes
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lighttpd anti-hotlinking for images problem. xiutuo Linux - Server 1 01-10-2011 12:40 AM
[SOLVED] lighttpd problem after installation could not get web pages tkmsr Linux - Server 4 08-09-2010 06:28 AM
Problem installing lighttpd bambam43410 Linux - Software 1 08-06-2009 12:37 PM
evhost in lighttpd problem cybernet2u Linux - Server 0 08-06-2009 11:41 AM
Lighttpd performance problem + RAID performance problem in a high load site phaz0r Linux - Server 0 11-16-2008 09:52 AM


All times are GMT -5. The time now is 09:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration