LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Libreoffice 4.0.0 and Java 7up15 not work (http://www.linuxquestions.org/questions/linux-software-2/libreoffice-4-0-0-and-java-7up15-not-work-4175451094/)

Dummy-in-Linux 02-21-2013 06:05 AM

Libreoffice 4.0.0 and Java 7up15 not work
 
I have installed Libreoffice 4.0.0 and after upgrading to Java 7up15 it all stopped working.

Libreoffice says that the Java install is corrupted, but I tested everything and Java works fine...

business_kid 02-22-2013 03:55 AM

Check tools/options/Java. That stuff is very fussy about 32/64 bit and paths.


All times are GMT -5. The time now is 12:48 AM.