Linux - SoftwareThis forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.
Welcome to LinuxQuestions.org, a friendly and active Linux Community.
You are currently viewing LQ as a guest. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Registration is quick, simple and absolutely free. Join our community today!
Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.
If you have any problems with the registration process or your account login, please contact us. If you need to reset your password, click here.
Having a problem logging in? Please visit this page to clear all LQ-related cookies.
Introduction to Linux - A Hands on Guide
This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started guide, with exercises at the end of each chapter.
For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.
Click Here to receive this Complete Guide absolutely free.
I ran into my first rpm library conflict and I am not sure how best to resolve it. I installed mplayer in SuSE 9.0 Pro and it seems to work great. To install the mplayer rpm I first had to install a number of support libraries--no problem with that. Now I want to install a different piece of software and it requires that I install another library which conflicts with the one used by mplayer. YaST gives me the following message:
libogg 1.0-192 Conflict
libogg-devel requires libogg=1.0-
libtheora requires libogg >=1.1-
Conflict Resolution Choices:
A. Do Not Set libogg to Protected
B. Remove All 3 Conflicting Packages:
Do Not Install libogg-devel
C. Ignore Conflict and Risk System Inconsistencies
Is it safe to pick Choice "C" and Ignore Conflict? How do you resolve something like this. Isn't SuSE smart enough to know where it should use the old libogg and where it should use the new one? Thanks for your advise.