LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   libgpod.so.2 not available problem with yum (http://www.linuxquestions.org/questions/linux-software-2/libgpod-so-2-not-available-problem-with-yum-644811/)

Callandor 05-26-2008 05:18 AM

libgpod.so.2 not available problem with yum
 
hello,
I am using fc8 and i tried to install amarok with yum. Everything goes fine until the rpm_check_debug where it gives the error

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package rhythmbox needs libgpod.so.2, this is not available.
Package kipi-plugins needs libgpod.so.2, this is not available.
Complete!


libgpod is already installed in the system but still there is this problem. Its difficult to understand the problem. Can somebody tell me what actually is the problem and how it can be solved.

Thanks.

vertigo88x 05-26-2008 09:56 PM

what is your repository list?

Callandor 05-26-2008 11:55 PM

in my repository list i have
Code:

repo                idrepo name                              status
InstallMedia        Fedora 8                                  enabled
dries                Extra Fedora rpms dries - 8 - x86_64      enabled
fedora              Fedora 8 - x86_64                        enabled
livna                Livna for Fedora Core 8 - x86_64 - Base  enabled
updates              Fedora 8 - x86_64 - Updates              enabled


vertigo88x 05-27-2008 05:53 PM

dries and livna don't work together well, disable one.


All times are GMT -5. The time now is 02:43 PM.