libgcc1 and libc6
I did something to apt-get, while trying to install firefox, I was downloading the required dependencies from the web and using dpkg to install them. Anyhow, it wasn't working out so I decided to go back to not having firefox.
I managed to get everything sorted out, however, I'm left with this whenever I try to apt-get anything now.
Sorry, but the following packages have unmet dependencies:
libgcc1: Depends: libc6 (>= 2.3.2.ds1-4) but 2.2.5-11.5 is to be installed
I really just want to go back to a version of libgcc1 that doesn't conflict. I don't want to upgrade libc6 as it messes with a million other dependencies.