LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-01-2003, 11:23 AM   #1
and
LQ Newbie
 
Registered: Oct 2003
Posts: 9

Rep: Reputation: 0
libcrypto libssl Suse 8.2


I am going nuts trying to install kopete-0.73 on Suse 8.2


rpm -Uvh kopete-0.7.3-1.i586.rpm
error: failed dependencies:
libcrypto.so.0.9.7 is needed by kopete-0.7.3-1
libssl.so.0.9.7 is needed by kopete-0.7.3-1

rpm -Uvh openssl-0.9.7-1.i386.rpm
error: failed dependencies:
perl(getopts.pl) is needed by openssl-0.9.7-1
libcrypto.so.0.9.6 is needed by heimdal-lib-0.4e-290
libcrypto.so.0.9.6 is needed by curl-7.10.2-35
libcrypto.so.0.9.6 is needed by bind9-utils-9.2.2-7
libcrypto.so.0.9.6 is needed by tcpdump-3.7.1-204
libcrypto.so.0.9.6 is needed by smpppd-1.00-47
libcrypto.so.0.9.6 is needed by w3m-0.3.2.2-53
libcrypto.so.0.9.6 is needed by cyrus-sasl2-2.1.12-31
libcrypto.so.0.9.6 is needed by yast2-transfer-2.7.0-46
libcrypto.so.0.9.6 is needed by ghostscript-x11-7.05.6-23
libcrypto.so.0.9.6 is needed by yast2-packagemanager-2.7.36-0
libcrypto.so.0.9.6 is needed by openldap2-client-2.1.12-44
libcrypto.so.0.9.6 is needed by shadow-4.0.3-53
libcrypto.so.0.9.6 is needed by autofs-3.1.7-523
libcrypto.so.0.9.6 is needed by dirmngr-0.4.4-21
libcrypto.so.0.9.6 is needed by yast2-qt-2.7.18-6
libcrypto.so.0.9.6 is needed by yast2-core-2.7.34-6
libcrypto.so.0.9.6 is needed by yast2-ncurses-2.7.13-7
libcrypto.so.0.9.6 is needed by postfix-2.0.6-8
libcrypto.so.0.9.6 is needed by kdenetwork3-vnc-3.1.1-14
libcrypto.so.0.9.6 is needed by kdelibs3-cups-3.1.1-13
libcrypto.so.0.9.6 is needed by cups-drivers-stp-1.1.18-34
libcrypto.so.0.9.6 is needed by fetchmail-6.2.1-25
libcrypto.so.0.9.6 is needed by libchipcard-0.7.5-22
libcrypto.so.0.9.6 is needed by python-2.2.2-82
libcrypto.so.0.9.6 is needed by linc-1.0.1-23
libcrypto.so.0.9.6 is needed by openhbci-0.9.6-32
libcrypto.so.0.9.6 is needed by libgnomeprint-2.2.1.1-32
libcrypto.so.0.9.6 is needed by orbit2-2.6.0-21
libcrypto.so.0.9.6 is needed by bonobo-activation-2.2.0-36
libcrypto.so.0.9.6 is needed by gconf2-2.2.0-37
libcrypto.so.0.9.6 is needed by gnome-vfs-1.0.5-351
libcrypto.so.0.9.6 is needed by gnome-pilot-0.1.69-93
libcrypto.so.0.9.6 is needed by libbonobo-2.2.0-35
libcrypto.so.0.9.6 is needed by gnome-vfs2-2.2.1-28
libcrypto.so.0.9.6 is needed by gnucash-1.8.0-30
libcrypto.so.0.9.6 is needed by libgnome-2.2.0.1-39
libcrypto.so.0.9.6 is needed by libbonoboui-2.2.0-36
libcrypto.so.0.9.6 is needed by postgresql-libs-7.3.2-24
libcrypto.so.0.9.6 is needed by ucdsnmp-4.2.6-46
libcrypto.so.0.9.6 is needed by mod_php4-core-4.3.1-24
libcrypto.so.0.9.6 is needed by mod_php4-4.3.1-24
libcrypto.so.0.9.6 is needed by apache2-mod_php4-4.3.1-24
libcrypto.so.0.9.6 is needed by anjuta-1.0.0-119
libcrypto.so.0.9.6 is needed by mutt-1.4i-220
libcrypto.so.0.9.6 is needed by yast2-printer-2.7.18-0
libcrypto.so.0.9.6 is needed by kdelibs3-3.1.1-52
libcrypto.so.0.9.6 is needed by kdebase3-3.1.1-63
libcrypto.so.0.9.6 is needed by kinternet-0.50-81
libcrypto.so.0.9.6 is needed by evolution-1.2.3-66
libcrypto.so.0.9.6 is needed by cups-1.1.18-77
libcrypto.so.0.9.6 is needed by cups-libs-1.1.18-77
libcrypto.so.0.9.6 is needed by apache2-2.0.46-3
libcrypto.so.0.9.6 is needed by wget-1.8.2-231
libcrypto.so.0.9.6 is needed by kopete-0.6.1a-85
libcrypto.so.0.9.6 is needed by pine-4.53-109
libcrypto.so.0.9.6 is needed by openssh-3.5p1-107
libssl.so.0.9.6 is needed by curl-7.10.2-35
libssl.so.0.9.6 is needed by smpppd-1.00-47
libssl.so.0.9.6 is needed by w3m-0.3.2.2-53
libssl.so.0.9.6 is needed by yast2-transfer-2.7.0-46
libssl.so.0.9.6 is needed by ghostscript-x11-7.05.6-23
libssl.so.0.9.6 is needed by yast2-packagemanager-2.7.36-0
libssl.so.0.9.6 is needed by openldap2-client-2.1.12-44
libssl.so.0.9.6 is needed by shadow-4.0.3-53
libssl.so.0.9.6 is needed by autofs-3.1.7-523
libssl.so.0.9.6 is needed by dirmngr-0.4.4-21
libssl.so.0.9.6 is needed by yast2-qt-2.7.18-6
libssl.so.0.9.6 is needed by yast2-core-2.7.34-6
libssl.so.0.9.6 is needed by yast2-ncurses-2.7.13-7
libssl.so.0.9.6 is needed by postfix-2.0.6-8
libssl.so.0.9.6 is needed by kdenetwork3-vnc-3.1.1-14
libssl.so.0.9.6 is needed by kdelibs3-cups-3.1.1-13
libssl.so.0.9.6 is needed by cups-drivers-stp-1.1.18-34
libssl.so.0.9.6 is needed by fetchmail-6.2.1-25
libssl.so.0.9.6 is needed by python-2.2.2-82
libssl.so.0.9.6 is needed by linc-1.0.1-23
libssl.so.0.9.6 is needed by libgnomeprint-2.2.1.1-32
libssl.so.0.9.6 is needed by orbit2-2.6.0-21
libssl.so.0.9.6 is needed by bonobo-activation-2.2.0-36
libssl.so.0.9.6 is needed by gconf2-2.2.0-37
libssl.so.0.9.6 is needed by gnome-vfs-1.0.5-351
libssl.so.0.9.6 is needed by gnome-pilot-0.1.69-93
libssl.so.0.9.6 is needed by libbonobo-2.2.0-35
libssl.so.0.9.6 is needed by gnome-vfs2-2.2.1-28
libssl.so.0.9.6 is needed by libgnome-2.2.0.1-39
libssl.so.0.9.6 is needed by libbonoboui-2.2.0-36
libssl.so.0.9.6 is needed by postgresql-libs-7.3.2-24
libssl.so.0.9.6 is needed by mod_php4-core-4.3.1-24
libssl.so.0.9.6 is needed by mod_php4-4.3.1-24
libssl.so.0.9.6 is needed by apache2-mod_php4-4.3.1-24
libssl.so.0.9.6 is needed by anjuta-1.0.0-119
libssl.so.0.9.6 is needed by mutt-1.4i-220
libssl.so.0.9.6 is needed by yast2-printer-2.7.18-0
libssl.so.0.9.6 is needed by kdelibs3-3.1.1-52
libssl.so.0.9.6 is needed by kdebase3-3.1.1-63
libssl.so.0.9.6 is needed by kinternet-0.50-81
libssl.so.0.9.6 is needed by evolution-1.2.3-66
libssl.so.0.9.6 is needed by cups-1.1.18-77
libssl.so.0.9.6 is needed by cups-libs-1.1.18-77
libssl.so.0.9.6 is needed by apache2-2.0.46-3
libssl.so.0.9.6 is needed by wget-1.8.2-231
libssl.so.0.9.6 is needed by kopete-0.6.1a-85
libssl.so.0.9.6 is needed by pine-4.53-109
libssl.so.0.9.6 is needed by openssh-3.5p1-107

rpm -ivh openssl-0.9.6i-19.i586.patch.rpm
package openssl-0.9.6i-19 is already installed

How can I make the kopete rm to point to the libraries libssl.so.0.9.6 and libcrypto.so.0.9.6 which are installed under /usr/lib

thanks in advance

A
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where do I get libcrypto,libqt,libssl Kasperisa Linux - Newbie 7 08-01-2003 09:57 PM
needed libcrypto.so.2 and libssl.so.2 n3wb1e Linux - Software 1 06-09-2003 06:19 PM
libcrypto and libssl Ju Deddo Koinu Linux - Software 1 05-01-2003 11:54 PM
libcrypto.so.2 & libssl.so.2 safrout Linux - Software 11 06-28-2002 08:48 AM
libcrypto and libssl thanko Linux - Software 2 03-13-2002 12:16 PM


All times are GMT -5. The time now is 07:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration