LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-19-2003, 02:54 AM   #1
Modify
Member
 
Registered: Nov 2003
Distribution: Debian 3.0r1
Posts: 55

Rep: Reputation: 15
libast-0.5 & Eterm 0.9 issues


Been trying to install Eterm-0.9.2-4 on a RH9 system; got all the imlib2 & associated loaders for imlib2 installed, and then went to install libast (all from RPM). libast installed, but then when i went to install Eterm, it said:

Code:
error: Failed dependencies:
        libast.so.2 is needed by Eterm-0.9.2-4
Of course, I just INSTALLED libast. So...
Code:
 modify]# rpm -e libast-0.5
 modify]# rpm -Uvh libast-0.5-1.i386.rpm
Preparing...                ########################################### [100%]
   1:libast                 ########################################### [100%]
 modify]# rpm -Uvh Eterm-0.9.2-4.i386.rpm
error: Failed dependencies:
        libast.so.2 is needed by Eterm-0.9.2-4
What's going on here? :(
 
Old 11-19-2003, 03:12 AM   #2
joakim12
Member
 
Registered: Nov 2003
Location: Estonia
Distribution: Estobuntu
Posts: 34

Rep: Reputation: 15
I'd install this libast form source. It seems to be simple ./configure && make && make install kind of thing.
 
Old 11-19-2003, 07:23 AM   #3
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,803
Blog Entries: 1

Rep: Reputation: 416Reputation: 416Reputation: 416Reputation: 416Reputation: 416
I've seen this problem a lot with Slackware, and I suppose that RH is running into it now as well. Check out this thread for a discussion and possible solution.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
libast and eterm code_noc Slackware 1 10-14-2003 10:13 PM
Eterm-0.9.2 ./configure libast not found cicisbeo Linux - Software 3 09-29-2003 07:00 AM
Eterm/libast problems nocturnal Linux - Software 3 07-25-2003 09:41 PM
Eterm and Libast 0.5? cclavey Linux - Software 1 05-08-2003 10:07 PM
Eterm configure issues Schizo265 Linux - Software 1 03-29-2003 08:51 PM


All times are GMT -5. The time now is 08:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration