-   Linux - Software (
-   -   /lib/ version 'GLIBC_2.4' not found (

blviper 06-08-2007 07:55 AM

/lib/ version 'GLIBC_2.4' not found
Hi Guys
I'am a newbie to this site.
well most my friends suggests this site. It would be of great help if you guys can find some time to help me out.

I was trying to update my server using yum on RHEL 4.
But in the end I had to install GLIBC_2.4 which required dependencies, so had to install it without caring for the dependencies. This started the error. In the I replaced with the one I downloaded.

Fine then it got screwed-up totaly I executed
still when I give kmail it shows me the error
kmail:/lib/ version 'GLIBC_2.4' not found (required by /lib/

Please get back

Thanks & Regards

Lenard 06-08-2007 10:07 AM

I do not know where you got the yum package or how/why you installed GLIBC_2.4, but there are good directions here for using yum on RHEL4 here:

FYI: the "missing file" is in the glibc package.
rpm -qa glibc

Expected results(latest version for RHEL4update5):glibc-2.3.4-2.36

urseverdeva 05-22-2010 11:29 AM

/lib/ version 'GLIBC_2.4' not found
Hi Guys,
I am newbie to this website/ discussion. Could you please help me to resolve the following problem.

g++: /lib/tls/ version `GLIBC_2.4' not found (required by g++)

I hope you might come across such a problem earlier. If so please send me the procedure to resolve the same.

OS: Red Hat Enterprises Linux AS, 2.6.9-34
GNU Compiler : g++

Thanks and Regards,

All times are GMT -5. The time now is 07:01 PM.