LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-12-2002, 11:42 AM   #1
DiamondViper
LQ Newbie
 
Registered: Feb 2002
Location: Canada Ontario
Distribution: RedHat
Posts: 10

Rep: Reputation: 0
Question LI Loop ! What is this ? HELP


Hi, I installed Linux (RedHat 6.2) at home on my computer all went fine...

I got another computer at school and I installed it and it seemed to work fine, other then the fact that it would not allow me to use the gui install.

When the install was completed I removed the CD and rebooted.
It went through the normal boot up (count mem, etc.)

Then I comes up:

Searching DMI Pool.... (something like this...)
LI
LI
LI
LI
LI
(CONTINUES IN A LOOP)


So, can anyone help me fix this ? I have no idea what it is doing and how to fix it !

Thanks alot. Later
 
Old 02-12-2002, 11:52 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
lilo can't find the image to load linux... boot with your rescue disk or cd and if you can give us info about how you set this up and give us your lilo.conf file... we might be of some help.

-trickykid
 
Old 02-12-2002, 12:01 PM   #3
DiamondViper
LQ Newbie
 
Registered: Feb 2002
Location: Canada Ontario
Distribution: RedHat
Posts: 10

Original Poster
Rep: Reputation: 0
i would give you my lilo.conf but i cannot get into to system and access and files.

i JUST finished installing and have not even been able to do anything.

only thing i can do is go into the cmos.

what can i do ?

(yes, i did try to reinstall it. same results...)
the cd is good though cuz it worked fine at home.
 
Old 02-12-2002, 12:05 PM   #4
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
DO YOU HAVE A RESCUE DISK LIKE I MENTIONED BEFORE, BOOT WITH A RESCUE DISK OR YOUR CD INTO RESCUE MODE TO GET INTO YOUR SYSTEM

Then you can get into your system to view files.. etc.
 
Old 02-12-2002, 12:08 PM   #5
DiamondViper
LQ Newbie
 
Registered: Feb 2002
Location: Canada Ontario
Distribution: RedHat
Posts: 10

Original Poster
Rep: Reputation: 0
i dont have a rescue disk.. i could make one from my box at home though...

my cd does not have rescue/safe mode i dont htink ..

ill check though ..

could you tell me quickly how to make a rescue disk ?

thanks alot man...

(this is my first time on this board.. really impressive... very fast help!)
 
Old 02-12-2002, 12:11 PM   #6
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
with your cd, you can boot using it and at the boot prompt,

boot:

you would or can type rescue at that prompt..
 
Old 02-13-2002, 09:26 AM   #7
DiamondViper
LQ Newbie
 
Registered: Feb 2002
Location: Canada Ontario
Distribution: RedHat
Posts: 10

Original Poster
Rep: Reputation: 0
ok, i tryed typing rescue at the prompt. It goes through a process of loading stuff and then it ends at and error:

Partition check:
hda: [PTBL] [787/64/63] hda1 hda2 < hda5 hda6>
VFS: Cannot open root device 08:32
Kernel panic : VFS : Unable to mount root fs on 08:32


And that is it...
And ideas of how I could fix this ?
 
Old 02-13-2002, 10:28 PM   #8
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
If you get a boot prompt when you boot up, enter linux root=/dev/hda6 then press <ENTER>.
 
Old 02-14-2002, 08:48 AM   #9
DiamondViper
LQ Newbie
 
Registered: Feb 2002
Location: Canada Ontario
Distribution: RedHat
Posts: 10

Original Poster
Rep: Reputation: 0
ok thanks man
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
while loop or for loop? mijohnst Programming 18 11-21-2005 05:48 PM
No loop# SeaSharp Linux - Newbie 3 09-06-2005 09:14 PM
while-loop Thomas23 Programming 4 05-24-2004 04:35 PM
for loop klfreese Programming 16 08-11-2003 12:09 PM
help with the following C loop ..... purpleburple Programming 12 08-06-2002 11:32 PM


All times are GMT -5. The time now is 06:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration