LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-31-2006, 05:30 PM   #1
rustyz82
Member
 
Registered: May 2004
Posts: 49

Rep: Reputation: 15
ld terminated by signal 9 [killed]


I have been trying to compile Ethereal and after 2 hours make ends with the error "ld terminated by signal 9 [killed]". I tried this twice and it did it both times after about 2 hours. Any ideas? could this be an ethereal problem?

Also this is on a Slackware 10.1 Machine with 90MB ram.

Last edited by rustyz82; 03-31-2006 at 05:31 PM.
 
Old 03-31-2006, 10:30 PM   #2
rustyz82
Member
 
Registered: May 2004
Posts: 49

Original Poster
Rep: Reputation: 15
It seems not having hte swap turned on and only having 90MB will cause it to do this. Once I turned on the swap and re-ran it it compiled fine.
 
Old 09-14-2015, 07:53 PM   #3
Anonimous
LQ Newbie
 
Registered: Sep 2015
Posts: 2

Rep: Reputation: Disabled
02i00' [229] terminated by signal 9 (killed)

Hello friends,

I've been trying to install ubuntu in my notebook. I already have windows 8.1 on it and i want to dual-boot with Ubuntu. The problem is that when i put the Ubuntu DVD and set the boot priority it recognizes the DVD and initiate it, but before the screen of options "Test Ubuntu" or "Install Ubuntu" shows up, my notebook show up a black screen with a lot of written on it and at the botton of that screen the following message: 02i00' [229] terminated by signal 9 (killed).

I've already read some fórums and tutorials about this error, but i only saw people asking about when this occurs after the installation has begun. So, just to be clear, this error is occuring before the beginning of the installation process.

The model of my notebook is Asus Rog G750JW and it has an intel inside core i7 and a nVidea GeForce GTX 860m.

Any help will me welcomed.

Thanks in advance.
 
Old 09-15-2015, 08:14 AM   #4
sundialsvcs
LQ Guru
 
Registered: Feb 2004
Location: SE Tennessee, USA
Distribution: Gentoo, LFS
Posts: 6,449

Rep: Reputation: 1707Reputation: 1707Reputation: 1707Reputation: 1707Reputation: 1707Reputation: 1707Reputation: 1707Reputation: 1707Reputation: 1707Reputation: 1707Reputation: 1707
You just had an encounter with the "OOM Killer." (OOM = Out Of Memory.)

When the balloon's going down, passengers start to be thrown overboard.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
squid stops due to signal 6 and signal 25 simplyrahul Linux - Software 3 05-28-2011 01:05 AM
Azureus TERMINATED. unexpectedly. J_7D5 Linux - Software 3 11-11-2005 06:36 AM
subprocess dpkg-split killed by signal (Segmentation fault) cparker15 Debian 5 07-28-2004 11:45 AM
Signal 6: Unknown Signal <=> Error with MAYA4.X under Linux SOLVED!!!! Faeroon Linux - Software 9 05-09-2003 01:57 PM
Signal: 6 (Unknown Signal) - Problems running a program Faeroon Linux - Software 86 01-14-2003 12:08 AM


All times are GMT -5. The time now is 04:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration