LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-18-2002, 03:06 PM   #1
c0c0deuz
Member
 
Registered: Aug 2001
Location: Qc, Canada
Distribution: RedHat, Mandrake, FreeEOS
Posts: 336

Rep: Reputation: 30
Labtop installation


I would like to install linux RH7,2 on my labtop toshiba satellite. Is it possible?
I tried and it aborte on me.
Is there a special way of doing so?
Is there docs?
tkx
:smash:
 
Old 02-18-2002, 03:41 PM   #2
theneoprotocol
Member
 
Registered: Jan 2002
Location: NY, USA
Distribution: Gentoo 1.4 FreeBSD4.7
Posts: 75

Rep: Reputation: 15
Toshiba laptop installs

Hey I too have a toshiba (1605) satellite laptop. Ive been able to install many different flavores. But the model I have definitly requried some extra configurations. here is a link 4 some others who posted on their web sites. It is a good reference point.
Laptop link
 
Old 02-18-2002, 03:44 PM   #3
c0c0deuz
Member
 
Registered: Aug 2001
Location: Qc, Canada
Distribution: RedHat, Mandrake, FreeEOS
Posts: 336

Original Poster
Rep: Reputation: 30
thanks for the help, i'M on my way to that site...
 
Old 02-18-2002, 03:50 PM   #4
jimval7
Member
 
Registered: Jan 2002
Location: Dallas, TX
Distribution: RedHat 7.0 - Kernel 2.4.17
Posts: 95

Rep: Reputation: 16
Thumbs up My Firewall

I also have a toshiba laptop. I intalled red hat 6.2 over a year ago and had no issues at all. I upgraded to red hat 7.0 about a week ago and had not issues either. I'm in the process of upgrading my kernel to 2.4.17 but i'm having issues with my NICS, but i'm going to work on it tonight. I have to get it going... We'll see, but u shouldn't hav any issues, i know 3 others that installed red hat linux on toshiba laptops with no issues.

 
Old 02-18-2002, 03:59 PM   #5
c0c0deuz
Member
 
Registered: Aug 2001
Location: Qc, Canada
Distribution: RedHat, Mandrake, FreeEOS
Posts: 336

Original Poster
Rep: Reputation: 30
What i've got is a message:

monitor type: unable to probe
Waiting for X server to start...
1, 2, 3, 4, 5 X server started successfully.
install exited abnormally
sending termination signals.... done.

I removed my pcmcia nic in case it would be the problems... but it doesn't work any how.
it really seems to be the screen.

ps. nothing on the link that could help :-(
 
Old 02-18-2002, 04:20 PM   #6
theneoprotocol
Member
 
Registered: Jan 2002
Location: NY, USA
Distribution: Gentoo 1.4 FreeBSD4.7
Posts: 75

Rep: Reputation: 15
Which model

Say which model do you have. And i forget, but does the F1 key display for a text setup option. That might seem to get you buy first. Then run the XFree86 setup utlity.
 
Old 02-18-2002, 04:26 PM   #7
c0c0deuz
Member
 
Registered: Aug 2001
Location: Qc, Canada
Distribution: RedHat, Mandrake, FreeEOS
Posts: 336

Original Poster
Rep: Reputation: 30
toshiba satellite 2250
my monitor is a 2610cdt
i'm succeeding to install with lowresolution now.
and it seems i will need a boot disk after, it says that architecture may not do it...
the screen is like sh... for now on the installation, i hope i will be able to correct it after...
 
Old 02-18-2002, 04:47 PM   #8
c0c0deuz
Member
 
Registered: Aug 2001
Location: Qc, Canada
Distribution: RedHat, Mandrake, FreeEOS
Posts: 336

Original Poster
Rep: Reputation: 30
the video memory is only 2 Meg on my labtop, could that be the problem?
 
Old 02-18-2002, 04:54 PM   #9
theneoprotocol
Member
 
Registered: Jan 2002
Location: NY, USA
Distribution: Gentoo 1.4 FreeBSD4.7
Posts: 75

Rep: Reputation: 15
X-display

I just went to Toshiba's web site and found this info

Video Trident Cyber 9525 Graphics Controller
64-bit Graphics Accelerator
AGP bus with sidebands
64 BitBLT hardware
2.5MB internal video memory
Display
13.0 diagonal on 2250XCDS (800 x 600)
Internal display supports up to 16M colors at 800 x 600

Your not going to get much better. Hey its the same as on my 1605 almost. My res can not get bumbed up and ive been trying since RH6.1
I was able to get the bits to 24M tho. it looks a bit better.
 
Old 02-18-2002, 05:04 PM   #10
c0c0deuz
Member
 
Registered: Aug 2001
Location: Qc, Canada
Distribution: RedHat, Mandrake, FreeEOS
Posts: 336

Original Poster
Rep: Reputation: 30
does that mean that i can get 600 x 800 when i will be finish with the installation?
 
Old 02-18-2002, 05:31 PM   #11
c0c0deuz
Member
 
Registered: Aug 2001
Location: Qc, Canada
Distribution: RedHat, Mandrake, FreeEOS
Posts: 336

Original Poster
Rep: Reputation: 30
thxs guys,
it works just fine now!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
install problem on labtop kooling Ubuntu 4 12-11-2005 07:23 PM
New labtop OpenBSD ??? Atrocity *BSD 7 08-19-2005 02:27 PM
Linux / Labtop IneedAuserName Linux - General 1 05-11-2005 10:44 AM
Labtop With No OS? Snump Linux - Laptop and Netbook 5 09-22-2004 02:22 PM
Old 386 labtop matt3333 Slackware 17 01-14-2003 12:44 AM


All times are GMT -5. The time now is 04:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration