LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-03-2003, 03:37 AM   #1
Michae1
LQ Newbie
 
Registered: Aug 2003
Location: Victoral, Australia
Distribution: Slackware 9.0
Posts: 2

Rep: Reputation: 0
Kylix problems


gday all,

recently installed kylix open edition, the installation was fine. But when i load the program it wont display. It loads then flashes somthing on the screen, then quickly dissapears. I am currently using slackware 9.0.

any help would be great!
 
Old 08-15-2003, 03:32 PM   #2
Bengtson
LQ Newbie
 
Registered: Aug 2003
Posts: 4

Rep: Reputation: 0
Michael,

Borland should have sent you an email with an attachment called reg92.txt or something like that. Put it in your home directory. Also, many folks find that installing/running in root is the only way they can get Kylix to run properly.

Here is site with some unofficial Kylix patches.

http://mitglied.lycos.de/AndreasHaus...ix/CLXPatches/

 
Old 08-27-2003, 01:25 PM   #3
rajorshi
Member
 
Registered: Jun 2003
Location: Calcutta, India
Distribution: Slackware 9.0
Posts: 34

Rep: Reputation: 15
hey, I have the same problem! In the console mode,
I found the following error message:
LC_ALL is set to C : cant start Kylix.

What the hell is LC_ALL ?
And the INSTALL file says that LC_ALL must be set
to something other than C or POSIX. How do i do that ?
export LC_ALL=en does not help
 
Old 08-28-2003, 09:04 AM   #4
ceedeedoos
Member
 
Registered: Aug 2003
Location: Antwerp, Belgium
Distribution: Slackware 10.0, Mandrake 10.1
Posts: 174

Rep: Reputation: 35
So I'm not the only one
same problem here, quick flash and that's it ... and I have tried that registration file all over the place ...
I installed kylix as root, then put the installation file in /root ... no luck ... /home ... no luck, directory of kylix: no luck...

very odd ...
 
Old 08-28-2003, 09:28 AM   #5
ceedeedoos
Member
 
Registered: Aug 2003
Location: Antwerp, Belgium
Distribution: Slackware 10.0, Mandrake 10.1
Posts: 174

Rep: Reputation: 35
okay, update on the situation ...
I've been screwing around with some settings, and so far I found you have to edit /etc/profile.d/lang.sh
you have to comment the following

export LANG=C

and add

export LANG=en_US
(for example)

for me it's
export LANG=nl_BE@euro

the @euro part shouldn't be necessary for en_US, though I haven't tried this ... and I only tried it in GNOME (now also on fluxbox) ...

hope it helps!

Last edited by ceedeedoos; 08-28-2003 at 09:31 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems On Kylix 3 On Fedora Core 2 maverlim Programming 1 05-02-2005 03:28 AM
Problems with C++ and Kylix leonora Linux - Software 3 05-30-2004 12:45 PM
Kylix problems davalen Programming 0 02-20-2004 09:31 AM
Kylix 3 Install Problems goldthumb Linux - Software 18 09-21-2003 06:06 PM
Problems with Kylix and KDE Drak Linux - Software 1 05-29-2003 12:08 PM


All times are GMT -5. The time now is 06:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration