LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-10-2003, 10:10 AM   #16
ioprog
LQ Newbie
 
Registered: Jan 2003
Posts: 1

Rep: Reputation: 0

Quote:
Originally posted by VaRiAbLe
Open console, and try installing with './setup.sh -m' .... 'm' switch means 'installation with tgz packages and this solves problem with RH8.

Hope that helps...
Hi!

Thanks for your advice about the -m flag. I have a Kylix3 installed on RH8.
But I have problem with using the consol application. When invoking #include <iostream> I got error about something forn the stl library from a _algobase.h about some memcpy(.....).
Can you advice me?
Anybody having som examples on using console application?

Regards Ingmar O
 
Old 02-20-2003, 05:19 PM   #17
showe
LQ Newbie
 
Registered: Feb 2003
Posts: 2

Rep: Reputation: 0
Thanks for your learned opinions on this.
I guess I will not bother with all the BS then, if none of the apps you actually write will ever run.
However, I still have to write some code-preferrably in a no-brain GUI way- what would you guys reccommend ??
 
Old 09-21-2003, 02:40 PM   #18
rsalles
LQ Newbie
 
Registered: Sep 2003
Posts: 1

Rep: Reputation: 0
Exclamation

Anybody did successfully install kylix3 Enterprise with RedHat 9.0? I have an issue with the glibc 2.3.2 version. It doesn't even start the install process with it!
TIA

RSalles
 
Old 09-21-2003, 05:06 PM   #19
sewer_monkey
Member
 
Registered: May 2002
Location: Toronto, ON, Canada
Distribution: Ubuntu, Debian, RedHat/CentOS
Posts: 624

Rep: Reputation: 31
Quote:
Originally posted by rsalles
Anybody did successfully install kylix3 Enterprise with RedHat 9.0? I have an issue with the glibc 2.3.2 version. It doesn't even start the install process with it!
TIA

RSalles
I don't have much experience with the enterprise edition, but I know for sure that the globa install (i.e. for all users) of Kylix 3 Open Edition is messed up. It was messed up in all of the previous versions. The most disappointing thing is that it's messed up because if a stupid licensing engine that is really buggy.

Anyway, back to my point... I found that Open Edition works fine when you do a single user install (i.e. install it under a given user's home directory as that user, as opposed to installing it in /usr/bin as root).

I hope this helps...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with C++ and Kylix leonora Linux - Software 3 05-30-2004 11:45 AM
Kylix problems davalen Programming 0 02-20-2004 08:31 AM
Kylix problems Michae1 Linux - Software 4 08-28-2003 08:28 AM
Problems with Kylix and KDE Drak Linux - Software 1 05-29-2003 11:08 AM
How to install Kylix? yixudong Linux - General 5 02-12-2003 10:44 PM


All times are GMT -5. The time now is 10:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration