LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-02-2004, 12:44 PM   #1
Boomba
Member
 
Registered: Jan 2004
Distribution: Fedora Core 4
Posts: 57

Rep: Reputation: 15
kopete configure error


hi,

I downloaded the newest kopete (kde multiprotocol messenger) ad II extracted it fromt he tarball successfully and then I types the "./configure" command..I get a long list of messages while it checks things and then it ends on the following error:

checking for Qt... configure: error: Qt (>= Qt 3.1 (20021021)) (headers and libraries) not found. Please check your installation!

what does this mean?..my "make" command wont work and I'm assumming its because of this error I tried redownloading it but I get the same problem..am i missing something

i'm using redhat 9

please let me know what i'm doing wrong

thanx in advance,
Boobma
 
Old 03-02-2004, 01:17 PM   #2
Mega Man X
Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 63
That's means what it says You've to install the QT libraries and -devel packages in order to install kopete. Those libraries are surely shipped within your Redhat CD's
 
Old 03-02-2004, 05:44 PM   #3
Boomba
Member
 
Registered: Jan 2004
Distribution: Fedora Core 4
Posts: 57

Original Poster
Rep: Reputation: 15
ok I did wha you said..I went to the add/remove and found it..and I selected it...but hwen I click "update" it give sme this error:

The following packages could not be found on your system

kdelibs
kdebase
kdegraphics

i'm using kde so why arent those being found on my computer?..is it because I have to install these things seperatly..or are they on the RH9 cd too?

thanx in advance,
Boomba
 
Old 03-02-2004, 05:54 PM   #4
RockmanExe
Member
 
Registered: Aug 2003
Distribution: Mandriva, Slackware
Posts: 265

Rep: Reputation: 30
Indeed you need to install those first.

Regards
 
Old 03-03-2004, 12:54 AM   #5
Boomba
Member
 
Registered: Jan 2004
Distribution: Fedora Core 4
Posts: 57

Original Poster
Rep: Reputation: 15
but I have them installed appearently..otherwise I wouldnt be able to use kde right?..anways when I use apt to downlaod and install them it says I have the latest version of them so they are installed..is there somthing I'm missing?

thanx in advance
Boomba,
 
Old 03-03-2004, 04:18 PM   #6
Boomba
Member
 
Registered: Jan 2004
Distribution: Fedora Core 4
Posts: 57

Original Poster
Rep: Reputation: 15
does anyone have any suggestions I'm still stuck ont his one..I'm unsure as to why I ca't install the QT off the RH cd if I already have what it says it requires
 
Old 03-03-2004, 05:29 PM   #7
RockmanExe
Member
 
Registered: Aug 2003
Distribution: Mandriva, Slackware
Posts: 265

Rep: Reputation: 30
have you tried . /configure --prefix=/usr
or any prefix where kde is installed?
to know this type: which konqueror
and the result is the path where it is

hope this helps
 
Old 03-03-2004, 06:38 PM   #8
Boomba
Member
 
Registered: Jan 2004
Distribution: Fedora Core 4
Posts: 57

Original Poster
Rep: Reputation: 15
sorry it didnt work.. any other suggestions?

thanx in advance,
boomba
 
Old 03-03-2004, 08:38 PM   #9
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 46
if ur using apt then have u tried
apt-get install libqt3-mt-dev

and

apt-get install libqt3-headers
 
Old 03-03-2004, 09:41 PM   #10
Boomba
Member
 
Registered: Jan 2004
Distribution: Fedora Core 4
Posts: 57

Original Poster
Rep: Reputation: 15
neither work..sorry hehe weird situation..any other suggestions?

thanx in advance
Boomba,
 
Old 05-20-2004, 11:59 AM   #11
SickFreak
LQ Newbie
 
Registered: Jan 2004
Posts: 9

Rep: Reputation: 0
Boomba,
Did you ever find a reasonable solution to this problem? I am facing the same situation, and I have re-installed and compiled and yummed and everything. Nothing works. Not that I really have a huge affinity for kopete, just the fact that it won't install makes me want to install it. If you have any advice, please pass it on to me.

Thanks,
Sick
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kopete Configure Blipside Linux - Software 2 08-21-2005 11:52 AM
kopete installation from sourcecode -> ./configure error xelt Linux - Newbie 1 04-15-2005 05:05 AM
Kopete X error oily_rags Linux - Software 2 09-12-2004 11:22 PM
Kopete, cannot use ./configure while installing it, i'm on slackware axerio Linux - Newbie 2 11-29-2003 09:20 PM
[Suse 8.1] Kopete configure error twan Linux - Newbie 7 07-02-2003 05:21 PM


All times are GMT -5. The time now is 11:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration