LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-03-2010, 04:05 PM   #1
ahwm
Member
 
Registered: Jan 2010
Location: Idaho
Distribution: Slackware 13.0
Posts: 40

Rep: Reputation: 15
Kopete 0.80.2 not loading Yahoo Protocol Plugin...


KDE just upgraded on my installation of Slackware to 4.3.5 and it doesn't show my Yahoo Messenger in the list of accounts. When I try to re-add it, I get this message:

Quote:
Cannot load the Yahoo protocol plugin
It worked fine in KDE 4.3.4 (with the exception that Yahoo disconnected every couple of hours or so for a few seconds before reconnecting).

I'm not even sure which Slackware package includes Kopete...

Slackware-current, KDE 4.3.5
 
Old 03-04-2010, 12:58 AM   #2
ahwm
Member
 
Registered: Jan 2010
Location: Idaho
Distribution: Slackware 13.0
Posts: 40

Original Poster
Rep: Reputation: 15
I don't know if this has anything to do with it, but I've been doing some investigation, and it looks to me like one of these files might be corrupted:

Quote:
$ sudo /usr/sbin/slapt-get --filelist kdenetwork-4.3.5-i486-1 |grep kopete_yahoo
/usr/lib/kde4/kopete_yahoo.so
/usr/share/apps/kopete_yahoo/
/usr/share/apps/kopete_yahoo/yahooconferenceui.rc
/usr/share/apps/kopete_yahoo/yahoochatui.rc
/usr/share/apps/kopete_yahoo/yahooimui.rc
/usr/share/kde4/services/kopete_yahoo.desktop
And I'm guessing it would the kopete_yahoo.so since that's the only one that could be a library or plugin file. I'm wondering if replacing that file with an older one would make a difference.

What do you guys think? I am going to at least compare this list with a list of files in an older package.

Okay, I installed kdenetwork-4.2.4-i486-2.txz from the Slackware mirror, and it now works perfectly... Only thing I can think is that some file got corrupted somewhere... I will try tomorrow to get upgraded tomorrow and have it work. Not sure, though. If this is a distribution problem, who should be alerted? I already posted a bug report on bugs.kde.org just in case...

Last edited by ahwm; 03-04-2010 at 01:33 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
the infamous kopete webcam black screen w/yahoo protocol bezdomny Linux - Desktop 2 05-02-2007 04:20 PM
the infamous kopete webcam black screen w/yahoo protocol bezdomny Linux - Newbie 1 05-02-2007 01:30 PM
the infamous kopete webcam black screen w/yahoo protocol bezdomny Linux - Software 0 04-30-2007 05:07 AM


All times are GMT -5. The time now is 03:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration