LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-14-2006, 05:47 PM   #1
SilverEagle
LQ Newbie
 
Registered: Mar 2005
Location: Madrid, Spain
Distribution: Kubuntu Dapper
Posts: 11

Rep: Reputation: 0
Konqueror very, very slow


Hi,

It's me or this web page (my resolution is 1600x1200) shows how painfully slow Konqueror can be (the machine is a 2.5Ghz P4 with 1GB RAM) (the page is just a wiki about the Xbox 360)

http://www.wikixbox360.com/page/Modd...FR9JGgodOQUpsA

KDE (here KHTML) is very, very slow. I don't know if this a problem with X, QT or with the KDE code, but this isn't normal.

Are you experiencing the same slowness with Konqueror ?

Regards,

- Juan
 
Old 07-14-2006, 06:02 PM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 63
Quote:
Originally Posted by SilverEagle
Hi,

It's me or this web page (my resolution is 1600x1200) shows how painfully slow Konqueror can be (the machine is a 2.5Ghz P4 with 1GB RAM) (the page is just a wiki about the Xbox 360)

http://www.wikixbox360.com/page/Modd...FR9JGgodOQUpsA

KDE (here KHTML) is very, very slow. I don't know if this a problem with X, QT or with the KDE code, but this isn't normal.

Are you experiencing the same slowness with Konqueror ?

Regards,

- Juan
Loaded in under 5 seconds here I'm on a Cable connection 6mb down Debian AMD64 3000+ (OC to about 3800+) 1gb ram KDE/Konqueror 3.5.3 desktop running at 1600x1200 browser at about 1280x1024. If you are getting this slowdown all the time then search on the no ipv6 config option sometimes this will slow down the resolution of web sites when turned on as it is by default in some distros.
 
Old 07-14-2006, 06:03 PM   #3
hgb
Member
 
Registered: Jun 2004
Distribution: Mandrake 10, SUSE 10.x, DEbian
Posts: 125

Rep: Reputation: 15
Only I report that it loads at same speed than firefox... (tought my computer in general is slow ).
 
Old 07-15-2006, 10:19 AM   #4
SilverEagle
LQ Newbie
 
Registered: Mar 2005
Location: Madrid, Spain
Distribution: Kubuntu Dapper
Posts: 11

Original Poster
Rep: Reputation: 0
I don't really mean the load speed, but the render speed. In that page you just need to scroll up and down to see how the text and the images are being rendered. It should take no time at all to render a web page (after all we are in the 2006) but here is clearly noticeable how things are being rendered

This is just an example, but there is something wrong with X/QT/KDE/KHTML. It should have the same smoothness as OS X or XP... Is it really that fast in your computer?

Last edited by SilverEagle; 07-15-2006 at 10:20 AM.
 
Old 07-15-2006, 11:02 AM   #5
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 63
Quote:
Originally Posted by SilverEagle
I don't really mean the load speed, but the render speed. In that page you just need to scroll up and down to see how the text and the images are being rendered. It should take no time at all to render a web page (after all we are in the 2006) but here is clearly noticeable how things are being rendered

This is just an example, but there is something wrong with X/QT/KDE/KHTML. It should have the same smoothness as OS X or XP... Is it really that fast in your computer?
Yes it is the problem is something with your install the page scrolls fine here as does the half dozen or so others I clicked and scrolled on the site.
 
  


Reply

Tags
kde, konqueror, qt


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Konqueror slow. Any performance tips? xbennyboy Suse/Novell 9 02-10-2006 06:49 PM
too slow konqueror alaios Linux - Software 4 09-29-2005 11:30 AM
Firefox so slow vs. konqueror why? ronlon Suse/Novell 12 02-01-2005 01:28 PM
konqueror is very slow drryu Slackware 3 01-09-2005 12:29 AM
Konqueror slow Ant71 Linux - Newbie 3 11-17-2003 06:05 PM


All times are GMT -5. The time now is 10:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration