LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-24-2005, 09:21 PM   #1
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Rep: Reputation: 30
Konqueror - Hover over an icon to view metadata


Hi.

I have no idea why this changed..but normally in konqueror, when I'd hover over an mp3 or ogg, it would display some metadata in the tooltip thing. Now, it's no longer doing this..it's just showing filesize and such. Any idea on how to get this back? Thanks!

-RoaCh
 
Old 04-25-2005, 11:50 AM   #2
freakyg
Member
 
Registered: Apr 2005
Distribution: LFS 5.0 and 6.1
Posts: 705

Rep: Reputation: 30
on kong window is button "settings" > configure kong
will open new window.............there should be a check box or such.........display file info in tooltip........make sure it is checked........
 
Old 04-25-2005, 01:55 PM   #3
valerie_tux
Member
 
Registered: Aug 2003
Distribution: Debian
Posts: 150

Rep: Reputation: 15
"Show File tips" check box.. its in Konq Configure->Behaviour
 
Old 04-25-2005, 02:55 PM   #4
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Original Poster
Rep: Reputation: 30
I have that checked..but it isn't showing like song title, year, ect..

odd..
 
Old 04-26-2005, 11:47 PM   #5
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Original Poster
Rep: Reputation: 30
Anyone?!
 
Old 04-27-2005, 01:35 PM   #6
valerie_tux
Member
 
Registered: Aug 2003
Distribution: Debian
Posts: 150

Rep: Reputation: 15
Check your /usr/share/services dir for a file called kfile_mp3.desktop.
In the end there should be the following stuff..

PreferredGroups=id3,Technical
PreferredItems=Title,Artist,Album,Tracknumber,Genre,Bitrate,Length,Date,Comment,Sample Rate,Channels,Version,Layer,Copyright,Original,CRC

I think this is what gives the meta data.
 
Old 04-27-2005, 02:13 PM   #7
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Original Poster
Rep: Reputation: 30
Hi.

I don't have a /usr/share/services.

I do have a /home/ravencrow/.kde/share/services/ .. but there's only one file in it, and it's nsplugin.desktop

--edit

Nevermind, found it..let me check

It's in /opt/kde3/share/services/

--edit --edit

That's already in the file...at the end

Last edited by RoaCh Of DisCor; 04-27-2005 at 02:17 PM.
 
Old 04-30-2005, 07:13 PM   #8
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Original Poster
Rep: Reputation: 30
Anyone else?
 
Old 05-02-2005, 12:56 AM   #9
valerie_tux
Member
 
Registered: Aug 2003
Distribution: Debian
Posts: 150

Rep: Reputation: 15
Ok.. different approach... does it work as root or any other user??
 
Old 05-02-2005, 02:07 AM   #10
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Original Poster
Rep: Reputation: 30
Oddly it doesn't. No. =\
 
Old 05-02-2005, 03:31 PM   #11
limit223
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Rep: Reputation: 0
Try check
Configure Konqueror -- Previews&Meta-Data--Local Protocols-media and audiocd

Last edited by limit223; 05-02-2005 at 03:32 PM.
 
Old 05-03-2005, 05:06 PM   #12
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Original Poster
Rep: Reputation: 30
Those are already checked
 
Old 07-25-2005, 10:54 AM   #13
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Original Poster
Rep: Reputation: 30
I reinstalled..and it worked (a long time ago). Oddly enough it's doing this again..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
view profile in konqueror TranceDude Linux - Software 2 09-23-2005 01:38 PM
Konqueror default view NightKids Linux - Newbie 2 06-30-2005 10:42 PM
View Thumbnails in Konqueror tr0gd0O0r Linux - Software 3 06-20-2004 09:01 AM
View konqueror history???? cmsustud19 Linux - Newbie 4 03-27-2004 03:57 AM
Preview , MP3s, Icon View and KDE 3.1 Jongi Linux - Newbie 4 02-27-2004 01:51 PM


All times are GMT -5. The time now is 11:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration