LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 02-11-2008, 02:58 PM   #1
Owdy
LQ Newbie
 
Registered: Feb 2008
Posts: 10

Rep: Reputation: 0
Konqueror doesnt show all prwviews


If i look pictures in Konqueror, only some of them shows preview of image. Any ideas why is that?

I use KDE 3.5.8
 
Old 02-11-2008, 03:29 PM   #2
anupamsr
Member
 
Registered: Sep 2004
Location: India
Distribution: Kubuntu, Archlinux, Suse, Gentoo, Mandrake
Posts: 370

Rep: Reputation: 30
Which distro do you use?
 
Old 02-11-2008, 03:36 PM   #3
Owdy
LQ Newbie
 
Registered: Feb 2008
Posts: 10

Original Poster
Rep: Reputation: 0
PCLinuxOS. Seems its only in my profile. Wonder what brakes it.
 
Old 02-12-2008, 10:58 AM   #4
Owdy
LQ Newbie
 
Registered: Feb 2008
Posts: 10

Original Poster
Rep: Reputation: 0
It is ICL issue. If i'm not owner, i dont see preview. Weird, because owner and group has all permissions and im in that group.
 
Old 02-12-2008, 12:32 PM   #5
anupamsr
Member
 
Registered: Sep 2004
Location: India
Distribution: Kubuntu, Archlinux, Suse, Gentoo, Mandrake
Posts: 370

Rep: Reputation: 30
Oh... try this:
$ file <the offending file name>

See if it shows some error specifying you don't have read permission.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE doesnt show in KDM hobbsie Suse/Novell 4 06-21-2006 11:31 PM
why wlan0 doesnt show up? konowdude Linux - Wireless Networking 5 12-30-2005 09:48 AM
apache doesnt show what it should jelgavchik Linux - Software 1 02-20-2005 05:08 PM
apache doesnt show what it should jelgavchik Linux - Networking 3 02-20-2005 03:16 PM
kstars doesnt show any buttons!!! da_zombie Linux - Software 6 08-25-2003 08:50 PM


All times are GMT -5. The time now is 11:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration