Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-29-2002, 10:23 PM   #1
Registered: Jan 2002
Location: New Zealand
Distribution: Mandrake 9.1,Suse 8.2
Posts: 139

Rep: Reputation: 15
Konqueror and broken links

When ever I use Konqueror(3.0.0-12)to visit some sites(bank,isp and
Redhat rhn), which need need a access code and/or password to connect to
the next link I get this error message:
An error occured while loading http://.............,
The process for the http://.......................,died unexpectedly.I
also have the same problem when I use the Konqueror file manager as a
browser as well.
I have no problem when I use Mozilla,Galeon and Netscape browsers.




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken Konqueror Fusspils Linux - Newbie 1 09-13-2005 11:41 AM
Broken simbolic links ale_murakami Amigo 2 05-20-2005 07:06 AM
Broken links? danthehat Linux - Newbie 4 02-03-2005 04:06 PM
How can I fix an ungodly amount of broken symbolic links? spoonz Slackware 1 05-07-2004 04:04 PM
Micro$oft = broken links sewer_monkey LQ Suggestions & Feedback 8 06-19-2002 03:46 PM

All times are GMT -5. The time now is 08:01 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration