LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-11-2004, 12:23 AM   #1
chilly_willy2
LQ Newbie
 
Registered: Sep 2003
Location: Chicago
Distribution: Arch, Knoppix, Slackware, Mandrake
Posts: 21

Rep: Reputation: 15
kmail crash in 3.2 (some CVS)


I recently upgraded my Knoppix 3.3 harddrive install to KDE 3.2, which was recently released. Now KMail (which I love!) crashes whenever I open it. It opens, opens the tip of the day, shows one message in the outbox. But whenever I click on get mail or click on the outbox or anything, it crashes. I've tried apt-get upgrading everything, but still same. I'll post the bug tracker report below.

-Chris

(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...[New Thread 16384 (LWP 800)]
(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...0x417a2bd8 in waitpid () from /lib/libpthread.so.0
#0 0x417a2bd8 in waitpid () from /lib/libpthread.so.0
#1 0x40e70cc8 in ?? () from /usr/lib/libkdecore.so.4
#2 0x40db0971 in KCrash::defaultCrashHandler(int) ()
from /usr/lib/libkdecore.so.4
 
Old 02-11-2004, 10:26 PM   #2
chilly_willy2
LQ Newbie
 
Registered: Sep 2003
Location: Chicago
Distribution: Arch, Knoppix, Slackware, Mandrake
Posts: 21

Original Poster
Rep: Reputation: 15
fixed

Well, stupid me...
In Synaptic (gooood program) I found that there were two options for KMail, so I choose the newest one (CVS). It works fine now....hehe
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
create a cvs repository with existing files to cvs powah Linux - Software 1 08-19-2005 09:19 AM
Obtaining sources by CVS - no cvs access cybrjackle *BSD 0 01-18-2005 08:28 AM
CVS WineX - Crash as soon as i start it! Carl-Fredrik Linux - Software 2 09-25-2004 03:49 AM
kmail crash rkfb Slackware 3 06-05-2004 03:24 PM
xmms crash xine crash mplayer crash paledread Linux - Software 9 03-09-2004 07:09 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration