LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-23-2003, 04:30 AM   #1
dunmarie
Member
 
Registered: Aug 2003
Location: Johannesburg, South Africa
Distribution: RedHat 9.0; SmoothWall Express
Posts: 43

Rep: Reputation: 15
Angry KM "Video4Linux"


Hi, I need some help desperately.
I am running Mandrake 9.1 on a PIII 600Mhz with 128MB ram and a ATI All-in-Wonder Classic TV card.

Got ATI.2, AVview and drm-kernel installed.
AVview is working perfectly and I can get all TV channels available.

I am current trying to install KM which is suppose to do the capturing of the video and sound to the HDD.

My problem is I can't get KM installed. The README file and Overview on KM doesn't give me much information.
I also can't find any reference to a HOWTO on GOOGLE.
I have also tried the RPM supplied in the GATOS download area without success. All I get is "km-0.2.0-0.20030718.0.1mdk" installed.

Any help getting KM correctly installed and working on Mandrake 9.1 will be appreciated.

I am not a Linux fundy so please don't assume anything.
Thanks.
 
Old 12-23-2003, 10:04 AM   #2
hard candy
LQ Newbie
 
Registered: Dec 2003
Distribution: Slackware Current (or was it yesterday?)
Posts: 11

Rep: Reputation: 0
have you tried uninstalling and reinstalling the rpm? Is it actually installed or is it just showing up in the rpm database?
 
Old 12-26-2003, 10:49 AM   #3
dunmarie
Member
 
Registered: Aug 2003
Location: Johannesburg, South Africa
Distribution: RedHat 9.0; SmoothWall Express
Posts: 43

Original Poster
Rep: Reputation: 15
No, the RPM did not installed correctly and was removed.
The error message I got when installing the RPM is:
/var/tmp/rpm-tmp.37177: line 1: cd: /lib/modules/2.4.21-0.13mdk/misc: No such file or directory
insmod: ./km_api_drv.o: No such file or directory
insmod: ./km_drv.o: No such file or directory
error: execution of %post scriplet from km-0.2.1-0.20030718.0.1mdk failed, exit status 1

Reinstalling gave me the same error.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
bash script: using "select" to show multi-word options? (like "option 1"/"o zidane_tribal Programming 7 12-19-2015 02:03 AM
what is "sticky bit mode" , "SUID" , "SGID" augustus123 Linux - General 10 08-03-2012 05:40 AM
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 12:26 PM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 04:07 PM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 03:32 PM


All times are GMT -5. The time now is 11:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration